cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ulster
New Contributor

Atlas 550 Loses Config

Jump to solution

Hi.

We have three Atlas 550s in our CCNA/CCNP lab that lose their config file every time power goes down.

Does anyone know where the CMOS battery (or capacitor) is located? Or is there another solution to this issue other than dedicated UPS units.

Thanks in advance.

0 Kudos
1 Solution

Accepted Solutions
patrick
Valued Contributor
Valued Contributor

Re: Atlas 550 Loses Config

Jump to solution

The NVRAM battery is actually a Dallas Real Time Clock Chip, located at U4 on the motherboard. This is a through-hole soldered chip and can be replaced. The Dallas Chip is DS14287, but Dallas no longer makes this chip. We have replaced it with a Texas Instruments chip: BQ4287MT-SB2, which should be a direct replacement.

Thank you,

Patrick

View solution in original post

0 Kudos
10 Replies
patrick
Valued Contributor
Valued Contributor

Re: Atlas 550 Loses Config

Jump to solution

The NVRAM battery is actually a Dallas Real Time Clock Chip, located at U4 on the motherboard. This is a through-hole soldered chip and can be replaced. The Dallas Chip is DS14287, but Dallas no longer makes this chip. We have replaced it with a Texas Instruments chip: BQ4287MT-SB2, which should be a direct replacement.

Thank you,

Patrick

View solution in original post

0 Kudos
ulster
New Contributor

Re: Atlas 550 Loses Config

Jump to solution

Thank you Patrick! That is great information. My students (and lab assistant) are in your debt.

Karl

wblservices
New Contributor

Re: Atlas 550 Loses Config

Jump to solution

Is there a new replacement chip for the BQ4287MT-SB2? This chip is obselete.

modowd
New Contributor

Re: Atlas 550 Loses Config

Jump to solution

I had the same problem with Atlas 800 and 800+

I have  bought 4 Dallas chipset (like the originals)  two weeks ago on e-bay,some people still have some in stock

patrick
Valued Contributor
Valued Contributor

Re: Atlas 550 Loses Config

Jump to solution

As Marc mentions, your best option is go purchase the chipsets somewhere else, like eBay. We do not have another vendor for the chipsets.

The only other option is to send the ATLAS in for an "out of warranty repair".

alanb
New Contributor

Re: Atlas 550 Loses Config

Jump to solution

Is this true for the First Generation Atlas 550?  U4 doesn't seem to match and I don't see comparable chips on the motherboard.  Thanks.

patrick
Valued Contributor
Valued Contributor

Re: Atlas 550 Loses Config

Jump to solution

Yes, the 1st Gen. (1200305L1) has the same Dallas Chip at U4 as the 2nd Gen (1200305L2 or 1200305E2 - ROHS compliant).

-Patrick

mattdarnell
New Contributor II

Re: Atlas 550 Loses Config

Jump to solution

Got a quote from Adtran to repair a unit, it is $345 - the breakdown is $75 + 10% of the list price of the unit - for out of warranty devices.

mattdarnell
New Contributor II

Re: Atlas 550 Loses Config

Jump to solution

Did you just un-solder and re-solder the replacement?  How difficult was it to do, I have no soldering experience!

Is this similar to what you purchased - link to ebay?

5pcs DS14287 IC Real Time Clock with NV RAM Dallas Semiconductor IC 20 Pin | eBay

Thanks!

mattdarnell
New Contributor II

Re: Atlas 550 Loses Config

Jump to solution

I ended up ordering five of the Dallas chips and the first one I installed had the same issue.  I then ordered the TI chip - 5pcs BQ4287MT SB2 Encapsulation DIP 20 | eBay ‌ they were only $20 for five chips.

They have worked like a charm.  I have successfully changed four chips, three in the white chassis and one in the blue.  This is with no previous soldering experience, just watched some youtube and bought a soldering kit with a solder sucker - Amazon.com: Whatnot Widgets 5-in-1 Electronic Soldering Kit with FREE Tool Carry Case - Includes Cor...

I will mention that the hard part is unsoldering the chip, one of the corner pins is really hard to get out.

-Matt