cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
varcomm
New Contributor

BSAP 1920 Help!!

Hello,

I have a vWLAN Ver. 2.6.2.19 and BSAP 1920 Ver 6.9.

I can see the AP's via SSH, but the vWLAN cannot discover the AP's.

I'm kind of frustrated already. Somebody can help. Thanks.

I have try with controller static and discover, and nothing.  Same IP range, just in case.

Thanks,

Des.

Tags (2)
0 Kudos
3 Replies
ehouser
New Contributor

Re: BSAP 1920 Help!!

Are these new APs?  Do you have a second domain on your VWLAN?  If so, check each domain for the BSAPs and make sure the licenses are installed and moved the correct domain.

erik
Contributor
Contributor

Re: BSAP 1920 Help!!

To follow-up on Eric's suggestion: another thing you need to do is make sure that the APs are assigned to a template where the correct AP firmware is uploaded. You need to be running AP firmware version 2.6.2-7. Note that AP firmware correlates to the vWLAN version you are running. It is NOT backward compatible. For vWLAN v. 2.6.2.19, you need AP firmware 2.6.2-7. I noticed you said they currently are on 6.9.x...


Thanks,

Erik

evanh
Contributor III
Contributor III

Re: BSAP 1920 Help!!

Desland,

I have marked this questions as "assumed answered".

If this is not the case or you have more questions, feel free to respond to this thread.

Thanks,

Evan

ADTRAN TSE