cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
normskirus
New Contributor

Radius Attribute nas-identifier not appearing in logs for ap18XX

Jump to solution

Hi

Ive a mix of bluesocket aps - ap15xx and ap18xx on my site, mainly ap18xx. I do 802.1x auth for one of my SSIDs with the external auth being done on a windows 2003 IAS server. Ive noticed that when a user auths against a ap15xx I get the nas-identifier returned, which is the name of the ap (eg ap045). But when a user auths against a ap18xx the nas-identifier is empty. Other radius attributes also differ or are not filled in as well but nas-identifier is the most useful.


Both types of  access points are deployed straight out of the box.

Thanks

Normski

0 Kudos
1 Solution

Accepted Solutions
kennethfernandes
Contributor II
Contributor II

Re: Radius Attribute nas-identifier not appearing in logs for ap18XX

Jump to solution

If you have an ACES maintenance contract, you can open a case with ADTRAN Bluesocket Technical Support. Here are the contacts for support services. Yes I am responsible for publishing and posting documentation, responding to forum questions that go un-answered but the public, etc. BTW sorry for the delayed response.

http://www.adtran.com/web/page/portal/Adtran/wp_postsales_contact

View solution in original post

0 Kudos
4 Replies
kennethfernandes
Contributor II
Contributor II

Re: Radius Attribute nas-identifier not appearing in logs for ap18XX

Jump to solution

Could you please open a support case on this issue? A support engineer will likely need to attempt to recreate and escalate to software engineering if necessary. This is probably not something that we can address with a configuration recommendation for example in the support community.

Thanks,

Ken

normskirus
New Contributor

Re: Radius Attribute nas-identifier not appearing in logs for ap18XX

Jump to solution

Hi

Thanks. Would this be through my resller or through the adtran support portal?

Regards

Normski

PS Are you the only person who post stuff about Bluesocket?

kennethfernandes
Contributor II
Contributor II

Re: Radius Attribute nas-identifier not appearing in logs for ap18XX

Jump to solution

If you have an ACES maintenance contract, you can open a case with ADTRAN Bluesocket Technical Support. Here are the contacts for support services. Yes I am responsible for publishing and posting documentation, responding to forum questions that go un-answered but the public, etc. BTW sorry for the delayed response.

http://www.adtran.com/web/page/portal/Adtran/wp_postsales_contact

0 Kudos
Anonymous
Not applicable

Re: Radius Attribute nas-identifier not appearing in logs for ap18XX

Jump to solution

I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post to unmark it and select another in its place with the applicable buttons.  If you have any additional information on this that others may benefit from, please come back to this post to provide an update.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.