cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Contributor II
Contributor II

Please look at this 1238P config? Phone will not boot from it.

Jump to solution

Good day, I've been struggling with setting up this switch for some time now.  I've configured others in the past; I've made sure to switch all ports to Trunk Mode and added VLAN 2.  If I plug the phone in directly to the 7100, it boots, if I plug it into the 1238p it hangs on "Waiting for Network to Initialize".  I have data when PC is connected to switch port.  The switch connects to a Meraki MX80 appliance that is connected to the 7100.  I've tried connecting the switch directly to the 7100 gigabit port with no luck.  Can someone take a look at this config for me and offer some advice?

BTW, the phone is Adtran/Polycom IP 650 running 3.1.3

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Contributor II
Contributor II

Re: Please look at this 1238P config? Phone will not boot from it.

Jump to solution

Update: There must be something wrong with the phone configuration because the moment came to move all phones to the new switch and mostly all phones came back online.  The one phone I was having an issue with can boot when plugged directly into the 7100 but not when plugged into the switch but must be something with the phone because, like I said, most all other phones booted without issue.  I even created some new users.

View solution in original post

0 Kudos
Reply
3 Replies
Highlighted
Honored Contributor
Honored Contributor

Re: Please look at this 1238P config? Phone will not boot from it.

Jump to solution

Does the 7100 have a separate subnet other than 10.59.5.0/24 for voice?

Try the following:

On all interfaces add the command "switchport voice vlan 2". You can save some typing with the interface range command. This should cause the phones to find VLAN 2 as the voice vlan via LLDP.

On the port that connects to the 7100, configure as follows:

interface [whatever interface number]

  description Feed from 7100

  switchport mode access

  switchport access vlan 2

Also if you aren't using the 10.10.10.0/24 factory default network, get rid of it as follows:

interface vlan 1

no ip address  10.10.10.1  255.255.255.0  secondary

Don't forget to write memory when done.

0 Kudos
Reply
Highlighted
Contributor II
Contributor II

Re: Please look at this 1238P config? Phone will not boot from it.

Jump to solution

Yes, VoIP is on 10.59.25.0/24. I issues the commands.  The first command did not make a difference; After issuing the second command I lost data connectivity; Did another factory reset and am back on square one; I'm beginning to think there might be an issue with the 7100; I'm stumped.

0 Kudos
Reply
Highlighted
Contributor II
Contributor II

Re: Please look at this 1238P config? Phone will not boot from it.

Jump to solution

Update: There must be something wrong with the phone configuration because the moment came to move all phones to the new switch and mostly all phones came back online.  The one phone I was having an issue with can boot when plugged directly into the 7100 but not when plugged into the switch but must be something with the phone because, like I said, most all other phones booted without issue.  I even created some new users.

View solution in original post

0 Kudos
Reply