cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

Symbol Errors on 1238 poe switch.

Jump to solution

We currently have 2 first generation 1238 poe switches deployed in our environment.  We will call them S1 and S2.  S2 is trunked to S1, and S1 has the uplink to the router.  Both switches have users connected to them using voice and data.  On S1, for every single active port, I see a ton of symbol errors in the Input Stats category for that particular interface.  By "a ton" I mean over 4 milion of these reported errors.  All of these interfaces have the same number of symbol errors as each other, and do not get reset when I clear the most recent 5min stats.  This includes the gigabit ports, not just access ports.

Please advise.

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Anonymous
Not applicable

Re: Symbol Errors on 1238 poe switch.

Jump to solution

spadmin:

Thank you for posting this question in the support community!

My guess is that is is going to be an erroneous statistic, since it is the exact same on all the ports.  What firmware version is the ADTRAN running?  Do you see this statistic in the web interface or the CLI?

Levi

View solution in original post

0 Kudos
Reply
5 Replies
Highlighted
Anonymous
Not applicable

Re: Symbol Errors on 1238 poe switch.

Jump to solution

spadmin:

Thank you for posting this question in the support community!

My guess is that is is going to be an erroneous statistic, since it is the exact same on all the ports.  What firmware version is the ADTRAN running?  Do you see this statistic in the web interface or the CLI?

Levi

View solution in original post

0 Kudos
Reply
Highlighted
New Contributor

Re: Symbol Errors on 1238 poe switch.

Jump to solution

Firmware is 18.01.06.00.  I also only see this statistic in the web interface and not via the CLI.  For what its worth, each active port on this switch (the other 1238 poe switch does not report these errors), shows the exact same number of symbol errors on each port.  That number is 4294967295.

0 Kudos
Reply
Highlighted
New Contributor

Re: Symbol Errors on 1238 poe switch.

Jump to solution

Update:  Both switches are reporting these errors now.

0 Kudos
Reply
Highlighted
Anonymous
Not applicable

Re: Symbol Errors on 1238 poe switch.

Jump to solution

spadmin:

I recommend you open a ticket with ADTRAN Technical Support to review the symptoms you have described.

- Open a webticket by clicking on this link: https://www.adtran.com/openacase

- Open a ticket by emailing support@adtran.com

- Open a ticket by phone by calling 1-888-423-8726


After working with Technical Support, please return to this post and provide an outcome/resolution.


Levi

0 Kudos
Reply
Highlighted
New Contributor

Re: Symbol Errors on 1238 poe switch.

Jump to solution

After checking with tech support, this apparently is an erroneous error that can be ignored.

0 Kudos
Reply