cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Networking Guy
New Contributor

How to Configure SNMPv3 on 1550s for my NMS

Jump to solution

I am having difficulties with my Adtran 1550s (AOS) authenticating to my NMS Auvik. I am able to authenticate with SNMPv2 with a community string, but I would like to use SNMPv3. They seem to authenticate sometimes, but other times it with just keep trying and trying with no authentication. 

My questions are, does every device have to have a unique engine-id? If so, is there a way to automate which one the switch chooses or do I have to manually enter each one to be unique? In addition, does anyone know of any limitation on what passwords the switch will accept for the sha and des? Perhaps my actual passwords are using forbidden characters?

Below is an example used (with usernames and passwords substituted):
snmp-server engine local 800002980300000000000001
snmp-server view "GroupExample" 1.3.* included
snmp-server user UserExample GroupExample v3 auth sha encrypted password1 priv des encrypted password2
snmp-server group GroupExample v3 priv read GroupExample

Any help is appreciated. Thank you for your time.

Labels (3)
Tags (3)
0 Kudos
1 Solution

Accepted Solutions

Re: How to Configure SNMPv3 on 1550s for my NMS

Jump to solution

Problem has been solved by not assigning local engine-ID.

View solution in original post

0 Kudos
1 Reply

Re: How to Configure SNMPv3 on 1550s for my NMS

Jump to solution

Problem has been solved by not assigning local engine-ID.

0 Kudos