cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

Adtran 3305 P/N 1202880L1 Firmware

Jump to solution

Hello!

I have an Adtran that I'm trying to update to the latest firmware. The adtran is currently on (and working) 17.01.01.00. I've deleted all the available firmware except the primary but I still do not have enough space to add the newest firmware R10.11.0 . Here is my real question. Since this unit is a 1202880L1 and when I go to the firmware page for the 3305, it says 3305 Routers with Part Number: 1200880L1 Can Only Run AOS Version 15 or Lower . So, I shouldn't have an issue going to the newest firmware of R10.11.0 since it's already running 17.01.01.00 but there isn't enough free space on the flash to add the new image without deleting the primary firmware. I'm wondering if this unit is not actually supposed to be on the firmware for the part # 1200880L1, which is 15.08.00 . Does anyone know if this part # can handle going to the newest R10.11.00 and if so, would it cause an issue if I delete the primary firmware, apply the new firmware and then reboot the unit?

Labels (1)
Tags (1)
0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Valued Contributor
Valued Contributor

Re: Adtran 3305 P/N 1202880L1 Firmware

Jump to solution

Hi vorenus:

The 1202880L1 (2nd Gen) is capable of running current release firmware.  In cases where you lack sufficient flash storage capacity for two firmware image files, it's acceptable to delete the currently running firmware from flash.  Just don't reboot until you have also uploaded the new version and set it as the primary boot image.

Note:  If you require VPN or VQM, then the Enhanced Feature Pack (EFP) version should be used (version ends in ".E" such as R10.9.2.E).

Note 2:  Unless you need to make use of a specific feature provided in R10.11.0, it is generally recommended to install the most recent Extended Maintenance Release, R10.9.2 as of this writing.

Best,

Chris Jones

View solution in original post

4 Replies
Highlighted
Valued Contributor
Valued Contributor

Re: Adtran 3305 P/N 1202880L1 Firmware

Jump to solution

Hi vorenus:

The 1202880L1 (2nd Gen) is capable of running current release firmware.  In cases where you lack sufficient flash storage capacity for two firmware image files, it's acceptable to delete the currently running firmware from flash.  Just don't reboot until you have also uploaded the new version and set it as the primary boot image.

Note:  If you require VPN or VQM, then the Enhanced Feature Pack (EFP) version should be used (version ends in ".E" such as R10.9.2.E).

Note 2:  Unless you need to make use of a specific feature provided in R10.11.0, it is generally recommended to install the most recent Extended Maintenance Release, R10.9.2 as of this writing.

Best,

Chris Jones

View solution in original post

Highlighted
New Contributor

Re: Adtran 3305 P/N 1202880L1 Firmware

Jump to solution

Thanks CJ!

I appreciate the quick response!

0 Kudos
Highlighted
Anonymous
Not applicable

Re: Adtran 3305 P/N 1202880L1 Firmware

Jump to solution

:

I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post and unmark it and select another in its place with the applicable buttons.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks,

Levi

Highlighted
New Contributor

Re: Adtran 3305 P/N 1202880L1 Firmware

Jump to solution

Thanks, I appreciate it and thought I'd marked it as the answer. I successfully upgraded the 3305 and it's working great so thank you for all the help on this.

0 Kudos