One is a Gen 2 and the other is a Gen 3, both have the latest release of software available for them on them, but of course the menus in the GUI are different. They are being used to replace two netopia routers that failed for a point 2 point T-1 between two sites, I have not been able to get them configured correctly so far. Is there a guide or instructions for this? Location A subnet is 192.168.3.X, location B subnet is 192.168.4.X there is no addressing on the T-1 itself but can use 10.0.0.X if need be for the WAN side. So far I have been able to get them configured to the point where I can ping from router A to router B and access the GUI of router B from a PC on Router A, but can not get anything connected to Router B and vice-versa. Any help would be great, been forever since I touched any of these.
Assign a pair of addresses for the link.
On router A, for the PPP or HDLC interface of the T1, make it 10.0.0.1 255.255.255.252
On router B, for the PPP or HDLC interface of the T1, make it 10.0.0.2 255.255.255.252
Add a static route to router A for the subnet at router B.
ip route 192.168.4.0 255.255.255.0 10.0.0.2
Add a static route to router B for the subnet at router A.
ip route 192.168.3.0 255.255.255.0 10.0.0.1
If either router is also a gateway to the public Internet, change the route statement on the other router to make it a default. For example, if router A is the gateway to the Internet, change the route statement on router B to:
ip route 0.0.0.0 0.0.0.0 10.0.0.1
Note that in almost all cases with point-to-point T1 links, one router wants to be clock source internal and the other wants to be clock source T1 0/1 (or whatever the T1 interface is). It doesn't matter which is which. If you don't do this you'll have timing slips on the T1 which cause packet loss and other strange behavior.
I loaded the default config back and started over, here are the current configs, since doing this I can not even ping or access Router A from Router B or vice-versa.
!
!
! ADTRAN, Inc. OS version 15.12.00
! Boot ROM version 09.01.00
! Platform: NetVanta 3200, part number 1202860L1
! Serial number LBADTN0502AC657
!
!
hostname "Appleton"
enable password a!t15247
!
clock timezone -6-Central-Time
!
ip subnet-zero
ip classless
ip name-server 8.8.8.8 4.2.2.1
ip default-gateway 10.0.0.1
ip routing
!
no auto-config
!
event-history on
no logging forwarding
no logging email
logging email priority-level info
!
no service password-encryption
!
username "admin" password "XXXXXXXXX"
!
banner motd #
****** Important Banner Message ******
Enable and Telnet passwords are configured to "password".
HTTP and HTTPS default username is "admin" and password is "password".
Please change them immediately.
The ethernet 0/1 interface is enabled with an address of 10.10.10.1
Telnet, HTTP, and HTTPS access are also enabled.
To remove this message, while in configuration mode type "no banner motd".
****** Important Banner Message ******
#
!
ip policy-timeout tcp telnet 14400
!
no ip firewall alg msn
no ip firewall alg h323
!
!
!
!
!
!
!
!
!
!
!
interface eth 0/1
description Appleton VoIP LAN
ip address 192.168.3.1 255.255.255.0
no shutdown
!
!
!
!
interface t1 1/1
description Appleton
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface t1 1/2
description Appleton
line-length 0
shutdown
!
interface ppp 1
description Appleton to Green Bay
ip address 10.0.0.1 255.255.255.252
no shutdown
cross-connect 1 t1 1/1 1 ppp 1
!
!
!
!
!
!
!
ip route 192.168.4.0 255.255.255.0 10.0.0.2
!
no ip tftp server
no ip tftp server overwrite
ip http server
ip http secure-server
no ip snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
!
!
!
!
!
!
line con 0
no login
!
line telnet 0 4
login
password a!t15247
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
!
end
*****************************************************************************************************
!
! ADTRAN, Inc. OS version R13.1.0
! Boot ROM version 17.02.01.00
! Platform: NetVanta 3200, part number 1203860G1
! Serial number LBADTN1103AF077
!
!
hostname "Green Bay"
enable password password
!
!
clock timezone -6-Central-Time
!
ip subnet-zero
ip classless
ip default-gateway 10.0.0.2
ip routing
!
!
!
!
no auto-config
!
event-history on
no logging forwarding
no logging email
!
no service password-encryption
!
username "admin" password "XXXXXXXXX"
!
banner motd #
****** Important Banner Message ******
Enable and Telnet passwords are configured to "password".
HTTP and HTTPS default username is "admin" and password is "password".
Please change them immediately.
The ethernet 0/1 interface is enabled with an address of 10.10.10.1
Telnet, HTTP, and HTTPS access are also enabled.
To remove this message, while in configuration mode type "no banner motd".
****** Important Banner Message ******
#
!
ip policy-timeout tcp telnet 14400
!
no ip firewall alg msn
no ip firewall alg mszone
no ip firewall alg h323
!
!
!
!
!
!
!
no dot11ap access-point-control
!
!
!
!
!
!
!
!
!
!
!
interface eth 0/1
description Green Bay VoIP LAN
ip address 192.168.4.1 255.255.255.0
no shutdown
!
!
!
!
interface t1 1/1
description Green Bay
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface t1 1/2
clock source through
shutdown
!
interface ppp 1
description Green Bay to Appleton
ip address 10.0.0.2 255.255.255.252
ip mtu 1500
no shutdown
cross-connect 1 t1 1/1 1 ppp 1
!
!
!
!
!
!
ip route 192.168.3.0 255.255.255.0 10.0.0.1
!
no tftp server
no tftp server overwrite
http server
http secure-server
no snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
!
!
!
!
!
!
!
sip udp 5060
sip tcp 5060
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
line con 0
no login
!
line telnet 0 4
login
password password
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
!
!
!
!
end
So after doing some more testing, From router A I can ping the local LAN port 192.168.3.1, the local WAN port 10.0.0.1, the remote WAN port 10.0.0.2, but CAN NOT ping the remote LAN port 192.168.4.1 or access the router via the GUI of router B from the network of router A, the same is true in reverse from router B.
Is there something I'm missing here? I have set up Adtrans before like this but has been so long I can't remember what I did, but I don't remember it being this difficult
Current Configs
!
!
! ADTRAN, Inc. OS version 15.12.00
! Boot ROM version 09.01.00
! Platform: NetVanta 3200, part number 1202860L1
! Serial number LBADTN0502AC657
!
!
hostname "Appleton"
enable password password
!
clock timezone -6-Central-Time
!
ip subnet-zero
ip classless
ip name-server 8.8.8.8 4.2.2.1
ip default-gateway 10.0.0.1
ip routing
!
no auto-config
!
event-history on
no logging forwarding
no logging email
logging email priority-level info
!
no service password-encryption
!
username "admin" password "XXXXXXXXX"
!
banner motd #
****** Important Banner Message ******
Enable and Telnet passwords are configured to "password".
HTTP and HTTPS default username is "admin" and password is "password".
Please change them immediately.
The ethernet 0/1 interface is enabled with an address of 10.10.10.1
Telnet, HTTP, and HTTPS access are also enabled.
To remove this message, while in configuration mode type "no banner motd".
****** Important Banner Message ******
#
!
ip policy-timeout tcp telnet 14400
!
no ip firewall alg msn
no ip firewall alg h323
!
!
!
!
!
!
!
!
!
!
!
interface eth 0/1
description Appleton VoIP LAN
ip address 192.168.3.1 255.255.255.0
no shutdown
!
!
!
!
interface t1 1/1
description Appleton
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface t1 1/2
description Appleton
line-length 0
shutdown
!
interface ppp 1
description Appleton to Green Bay
ip address 10.0.0.1 255.255.255.252
no shutdown
cross-connect 1 t1 1/1 1 ppp 1
!
!
!
!
!
!
!
ip route 192.168.4.0 255.255.255.0 10.0.0.2
!
no ip tftp server
no ip tftp server overwrite
ip http server
ip http secure-server
no ip snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
!
!
!
!
!
!
line con 0
no login
!
line telnet 0 4
login
password a!t15247
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
!
end
*****************************************************************************************************
!
! ADTRAN, Inc. OS version R13.1.0
! Boot ROM version 17.02.01.00
! Platform: NetVanta 3200, part number 1203860G1
! Serial number LBADTN1103AF077
!
!
hostname "Green Bay"
enable password password
!
!
clock timezone -6-Central-Time
!
ip subnet-zero
ip classless
ip default-gateway 10.0.0.2
ip routing
!
!
!
!
no auto-config
!
event-history on
no logging forwarding
no logging email
!
no service password-encryption
!
username "admin" password "XXXXXXXXX"
!
banner motd #
****** Important Banner Message ******
Enable and Telnet passwords are configured to "password".
HTTP and HTTPS default username is "admin" and password is "password".
Please change them immediately.
The ethernet 0/1 interface is enabled with an address of 10.10.10.1
Telnet, HTTP, and HTTPS access are also enabled.
To remove this message, while in configuration mode type "no banner motd".
****** Important Banner Message ******
#
!
ip policy-timeout tcp telnet 14400
!
no ip firewall alg msn
no ip firewall alg mszone
no ip firewall alg h323
!
!
!
!
!
!
!
no dot11ap access-point-control
!
!
!
!
!
!
!
!
!
!
!
interface eth 0/1
description Green Bay VoIP LAN
ip address 192.168.4.1 255.255.255.0
no shutdown
!
!
!
!
interface t1 1/1
description Green Bay
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface t1 1/2
clock source through
shutdown
!
interface ppp 1
description Green Bay to Appleton
ip address 10.0.0.2 255.255.255.252
ip mtu 1500
no shutdown
cross-connect 1 t1 1/1 1 ppp 1
!
!
!
!
!
!
ip route 192.168.3.0 255.255.255.0 10.0.0.1
!
no tftp server
no tftp server overwrite
http server
http secure-server
no snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
!
!
!
!
!
!
!
sip udp 5060
sip tcp 5060
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
line con 0
no login
!
line telnet 0 4
login
password password
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
!
!
!
!
end
Hi tptech,
I think you will need to set up ACL/ACP to allow packets coming in from the other router to traverse the firewall, or else they will be dropped.
--
Regards,
Mick