cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
knevyn
New Contributor III

PPP Interface down

Jump to solution

Router is 3200

AOS 10.6

No shutdown has been applied to the PPP interface.

T1 Interfaces are up

Any suggestions on what to check next?

PPP interface down.

ppp 1 is DOWN

  Configuration:

    Keep-alive is set (10 sec.)

    No multilink

      MTU = 1500

    No authentication

    IP is configured

      10.x.x.x  255.255.255.252

  Last clearing of "show interface" counters: never

  Link thru t1 1/1 is DOWN; LCP state is STOPPED

    Actual Bandwidth is 1536 kbps

    Receive: bytes=219933, pkts=17924, errors=0

    Transmit: bytes=498460, pkts=35848, errors=0

    5 minute input rate 2096 bits/sec, 21 packets/sec

    5 minute output rate 2376 bits/sec, 21 packets/sec

  Link thru t1 1/2 is DOWN; LCP state is STOPPED

    Actual Bandwidth is 1536 kbps

    Receive: bytes=215295, pkts=17546, errors=0

    Transmit: bytes=487948, pkts=35092, errors=0

    5 minute input rate 2096 bits/sec, 21 packets/sec

    5 minute output rate 2376 bits/sec, 21 packets/sec

  Bundle information

    Queueing method: weighted fair

    HDLC tx ring limit: 0

    Output queue: 0/0/684/64/0 (size/highest/max total/threshold/drops)

      Conversations  0/0/256 (active/max active/max total)

      Available Bandwidth 0 kilobits/sec

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
jayh
Honored Contributor
Honored Contributor

Re: PPP Interface down

Jump to solution

knevyn wrote:



PPP interface down.



ppp 1 is DOWN


  Configuration:


    Keep-alive is set (10 sec.)


    No multilink


      MTU = 1500


    No authentication


    IP is configured


      10.x.x.x  255.255.255.252


  Last clearing of "show interface" counters: never


  Link thru t1 1/1 is DOWN; LCP state is STOPPED


    Actual Bandwidth is 1536 kbps


    Receive: bytes=219933, pkts=17924, errors=0


    Transmit: bytes=498460, pkts=35848, errors=0


    5 minute input rate 2096 bits/sec, 21 packets/sec


    5 minute output rate 2376 bits/sec, 21 packets/sec


  Link thru t1 1/2 is DOWN; LCP state is STOPPED


    Actual Bandwidth is 1536 kbps


    Receive: bytes=215295, pkts=17546, errors=0


    Transmit: bytes=487948, pkts=35092, errors=0


    5 minute input rate 2096 bits/sec, 21 packets/sec


    5 minute output rate 2376 bits/sec, 21 packets/sec


  Bundle information


    Queueing method: weighted fair


    HDLC tx ring limit: 0


    Output queue: 0/0/684/64/0 (size/highest/max total/threshold/drops)


      Conversations  0/0/256 (active/max active/max total)


      Available Bandwidth 0 kilobits/sec



You have two T1 interfaces connected but the ppp interface is configured with no multilink .


Try:


config t

interface ppp 1

  ppp multilink

end

wr mem



View solution in original post

0 Kudos
3 Replies
jayh
Honored Contributor
Honored Contributor

Re: PPP Interface down

Jump to solution

knevyn wrote:



PPP interface down.



ppp 1 is DOWN


  Configuration:


    Keep-alive is set (10 sec.)


    No multilink


      MTU = 1500


    No authentication


    IP is configured


      10.x.x.x  255.255.255.252


  Last clearing of "show interface" counters: never


  Link thru t1 1/1 is DOWN; LCP state is STOPPED


    Actual Bandwidth is 1536 kbps


    Receive: bytes=219933, pkts=17924, errors=0


    Transmit: bytes=498460, pkts=35848, errors=0


    5 minute input rate 2096 bits/sec, 21 packets/sec


    5 minute output rate 2376 bits/sec, 21 packets/sec


  Link thru t1 1/2 is DOWN; LCP state is STOPPED


    Actual Bandwidth is 1536 kbps


    Receive: bytes=215295, pkts=17546, errors=0


    Transmit: bytes=487948, pkts=35092, errors=0


    5 minute input rate 2096 bits/sec, 21 packets/sec


    5 minute output rate 2376 bits/sec, 21 packets/sec


  Bundle information


    Queueing method: weighted fair


    HDLC tx ring limit: 0


    Output queue: 0/0/684/64/0 (size/highest/max total/threshold/drops)


      Conversations  0/0/256 (active/max active/max total)


      Available Bandwidth 0 kilobits/sec



You have two T1 interfaces connected but the ppp interface is configured with no multilink .


Try:


config t

interface ppp 1

  ppp multilink

end

wr mem



0 Kudos
petetransitguy
New Contributor III

Re: PPP Interface down

Jump to solution

jayh's solution should work if the rest of the configuration is correct.

If you still have issues, check the show run for the T1 and cross-connect configuration.

This works for a 3450 with 2 T1 cards:

interface t1 1/1

  tdm-group 1 timeslots 1-24 speed 64

  no shutdown

interface t1 2/1

  tdm-group 2 timeslots 1-24 speed 64

  no shutdown

interface ppp 1

  ppp multilink

  cross-connect 1 t1 1/1 1 ppp 1

  cross-connect 2 t1 2/1 2 ppp 1

  ppp multilink interleave (optional)

  no shutdown

end

wr mem

Anonymous
Not applicable

Re: PPP Interface down

Jump to solution

-

I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post to unmark it and select another in its place with the applicable buttons.  If you have any additional information on this that others may benefit from, please come back to this post to provide an update.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks,

Noor