cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

Using the 6355 as a PoE switch only.

Jump to solution

The scenario is this.

I will be using MLPPP as access to my private network.

Is it possible to disable the DHCP on the 6355 (I have already deleted the pools) so that the DHCP on the private network can assign IP's using the MLPPP?

Can the 6355 actually do this from the physical interfaces Ethernet 0/0, T1 1/1 and 1/2? I know this can be done by using the GIG ports, but trying to minimize equipment and remove an obsolete T1 controller

Thoughts, Comments, and Questions are greatly welcomed.

Jack.

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
New Contributor III

Re: Using the 6355 as a PoE switch only.

Jump to solution

Reference the UDP relay document to see if the ip-helper commands will help you. Assign the ip-helper address xxx.xxx.xxx.xxx command on the interface you want forwarding the broadcast packets. Remove "ip dhcp database local" and run the global command "ip forward-protocol udp bootps". This will forward any DHCP requests to the referenced IP under the interface you assign the ip-helper address.

example:

ip forward-protocol udp bootps

interface vlan 100

  ip address 192.168.1.1 255.255.255.0

  no shutdown

  ip-helper address 10.10.10.100

All DHCP requests from my 192.168.1.0/24 network will be forwarded to the 10.10.10.100 server as long as the router has routes (access) to the DHCP server.

Hope this helps.

Blake

View solution in original post

0 Kudos
Reply
4 Replies
Highlighted
New Contributor III

Re: Using the 6355 as a PoE switch only.

Jump to solution

Can you please post config of the router as you have it now. (Do not include any private information you do not wish to share publicly)

Thanks,

Blake

0 Kudos
Reply
Highlighted
New Contributor

Re: Using the 6355 as a PoE switch only.

Jump to solution

Here is the current config:

Thank You

! ADTRAN, Inc. OS version R10.4.0.E

! Boot ROM version A2.06.B1

! Platform: NetVanta 6355, part number 1200740E1

! Serial number LBADTN1226AC082

!

hostname "NV6355"

enable password ********

!

clock timezone -6-Central-Time

!

ip subnet-zero

ip classless

ip routing

ipv6 unicast-routing

!

domain-proxy

name-server 65.113.120.2 65.113.120.3

!

no auto-config

!

event-history on

no logging forwarding

no logging email

!

no service password-encryption

!

username "admin" password "*******"

!

ip firewall

ip firewall stealth

no ip firewall alg msn

no ip firewall alg mszone

no ip firewall alg h323

!

no dot11ap access-point-control

!

ip dhcp database local

!

vlan 1

  name "Default"

!

vlan 2

  name "VoIP"

!

interface eth 0/0

  ip address dhcp

  ip access-policy Public

  no shutdown

  no lldp send-and-receive

!

interface eth 0/1

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/2

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/3

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/4

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/5

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/6

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/7

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/8

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/9

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/10

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/11

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/12

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/13

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/14

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/15

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/16

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/17

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/18

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/19

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/20

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/21

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/22

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/23

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface eth 0/24

  spanning-tree edgeport

  no shutdown

  switchport voice vlan 2

!

!

interface gigabit-eth 0/1

  no shutdown

  switchport mode trunk

!

!

interface gigabit-eth 0/2

  no shutdown

  switchport mode trunk

!

!

interface vlan 1

  ip address  10.10.10.1  255.255.255.0

  ip access-policy Private

  media-gateway ip primary

  no shutdown

!

interface vlan 2

  ip address  10.10.20.1  255.255.255.0

  ip access-policy Private

  media-gateway ip primary

  no shutdown

!

!

interface t1 1/1

  description Multilink T1 #1

  tdm-group 1 timeslots 1-24 speed 64

  no shutdown

!

interface t1 1/2

  description Multilink T1 #2

  tdm-group 1 timeslots 1-24 speed 64

  no shutdown

!

!

interface fxs 0/1

  no shutdown

!

interface fxs 0/2

  no shutdown

!

interface fxo 0/1

  no shutdown

!

interface fxo 0/2

  no shutdown

!

interface ppp 1

  description ppp 1

  ip address  65.113.120.142  255.255.255.252

  ip mtu 1500

  no rtp quality-monitoring

  media-gateway ip primary

  ppp multilink fragmentation

  ppp multilink

  no fair-queue

  no shutdown

  cross-connect 1 t1 1/1 1 ppp 1

  cross-connect 2 t1 1/2 1 ppp 1

!

ip access-list standard wizard-ics

  remark Internet Connection Sharing

  permit any

!

!

ip access-list extended InterVLAN

  permit ip 10.10.10.0 0.0.0.255  10.10.20.0 0.0.0.255  

  permit ip 10.10.20.0 0.0.0.255  10.10.10.0 0.0.0.255  

!

ip access-list extended self

  remark Traffic to Netvanta

  permit ip any  any     log

!

ip access-list extended SIP

  ! Implicit permit (only for empty ACLs)

!

ip access-list extended web-acl-3

  permit tcp any  any eq https   log

  permit tcp any  any eq ssh   log

!

ip policy-class Private

  allow list self self

  allow list InterVLAN

  nat source list wizard-ics interface eth 0/0 overload

!

ip policy-class Public

  allow list SIP self

  allow list web-acl-3 self

!

ip route 0.0.0.0 0.0.0.0 ppp 1

!

tftp server

tftp server overwrite

http server

http secure-server

no snmp agent

ip ftp server

ip ftp server default-filesystem flash

no ip scp server

ip sntp server

ip sntp server send-unsynced

!

ip sip

ip sip udp 5060

no ip sip tcp

!

voice feature-mode network

voice forward-mode network

!

ip sip proxy

ip sip proxy transparent

!

line con 0

  no login

!

line telnet 0 4

  login local-userlist

  no shutdown

line ssh 0 4

  login local-userlist

  no shutdown

!

sntp server time.nist.gov

!

end

0 Kudos
Reply
Highlighted
New Contributor III

Re: Using the 6355 as a PoE switch only.

Jump to solution

Reference the UDP relay document to see if the ip-helper commands will help you. Assign the ip-helper address xxx.xxx.xxx.xxx command on the interface you want forwarding the broadcast packets. Remove "ip dhcp database local" and run the global command "ip forward-protocol udp bootps". This will forward any DHCP requests to the referenced IP under the interface you assign the ip-helper address.

example:

ip forward-protocol udp bootps

interface vlan 100

  ip address 192.168.1.1 255.255.255.0

  no shutdown

  ip-helper address 10.10.10.100

All DHCP requests from my 192.168.1.0/24 network will be forwarded to the 10.10.10.100 server as long as the router has routes (access) to the DHCP server.

Hope this helps.

Blake

View solution in original post

0 Kudos
Reply
Highlighted
Valued Contributor
Valued Contributor

Re: Using the 6355 as a PoE switch only.

Jump to solution

Jack,

I went ahead and flagged this post as "Assumed Answered".  If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons.  This will make them visible and help other members of the community find solutions more easily.  If you still need assistance, I would be more than happy to continue working with you on this - just let me know in a reply.

Thanks!

David

0 Kudos
Reply