cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

7100 Directory not updating

Jump to solution

Hi,

We have a name change for one of our extensions.  I changed the name in the user list then went to the phone config and said to update directories but the change doesnt take.  I even tried re-booting the phone switch but no joy.

What next?

Thanks

Dan

Labels (1)
0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Anonymous
Not applicable

Re: 7100 Directory not updating

Jump to solution

Hi Dan,

Step-by-step instructions on updating the phone directories:

1) Navigate to Voice > IP Phone Globals and under the Global Directory click the "Save Global Directory" button at the bottom. If it is grayed out click the "Add custom directory entry", leave the new fields blank and then click the "Save Global Directory" button.

 

2) Navigate to Voice > IP Phone Configs and click the box to select all phones.

 

3) Once all phones are selected select "Other Actions" and then "Update Directories".  It is ok if error messages pop-up.

 

4) Reboot all phones so they will download the new system directory containing the updated name(s).

Did you need additional assistance with this question?  I went ahead and flagged this post as “Assumed Answered.”  If any of the responses on this thread assisted you, please mark them as either Correct or Helpful answers with the applicable buttons.  This will make them visible and help other members of the community find solutions more easily.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks,
Jennifer

View solution in original post

8 Replies
Highlighted
New Contributor II

Re: 7100 Directory not updating

Jump to solution

Is the name change not showing up on the LCD screen on the phone or when the extension calls another extension?

0 Kudos
Highlighted
New Contributor

Re: 7100 Directory not updating

Jump to solution

Good Question.

When you dial the extension it shows up correctly. When looking at the directory listing it shows the old name

0 Kudos
Highlighted
New Contributor II

Re: 7100 Directory not updating

Jump to solution

From the CLI:

voice user 7136

  connect sip

  cos "normal_users"

  first-name "Lance"

  last-name "Allison"

Web GUI:

Voice - User Accounts - Select the user and Edit - The First and Last name are correct?

Web GUI:

Voice - IP PHone Configs -Select User then EDIT. - Phone Label ( Has FIRST LAST)?

0 Kudos
Highlighted
New Contributor

Re: 7100 Directory not updating

Jump to solution

First and Last name are correct under User Accounts

Phone label says N/A - All phones are the same as this

When I go to other phones in the phone config listing and look at the tab Other Directory Entries it shows the old name

0 Kudos
Highlighted
Anonymous
Not applicable

Re: 7100 Directory not updating

Jump to solution

Before you go the individual phone config file (under "IP Phone Configs"), did you first go to the "IP Phone Globals" and hit "Save Global Directory".  That creates the new/updated directory and then you can load it into the phone(s)' individual phone config files.  Did you do that step ("Save Global Directory") first?

0 Kudos
Highlighted
New Contributor

Re: 7100 Directory not updating

Jump to solution

I did not but in looking at it now all the names which includes the correct "new" name have a green check box next to them and the save global directory button is greyed out

0 Kudos
Highlighted
Anonymous
Not applicable

Re: 7100 Directory not updating

Jump to solution

Hi Dan,

Step-by-step instructions on updating the phone directories:

1) Navigate to Voice > IP Phone Globals and under the Global Directory click the "Save Global Directory" button at the bottom. If it is grayed out click the "Add custom directory entry", leave the new fields blank and then click the "Save Global Directory" button.

 

2) Navigate to Voice > IP Phone Configs and click the box to select all phones.

 

3) Once all phones are selected select "Other Actions" and then "Update Directories".  It is ok if error messages pop-up.

 

4) Reboot all phones so they will download the new system directory containing the updated name(s).

Did you need additional assistance with this question?  I went ahead and flagged this post as “Assumed Answered.”  If any of the responses on this thread assisted you, please mark them as either Correct or Helpful answers with the applicable buttons.  This will make them visible and help other members of the community find solutions more easily.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks,
Jennifer

View solution in original post

Highlighted
New Contributor

Re: 7100 Directory not updating

Jump to solution

That did it.  Thank you Very Much!

0 Kudos