cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor III

Configuring FXO 0/2 on a 7100

Jump to solution

Hello all!!!

I need help with this configuration, please. FXO 0/1 works. I'm trying to get one extension to make use of an another line connected to FXO 0/2; however, when I "configure it" following the Adtran guides, if I do a debug, I get the following when I dial it:

13:07:35.706 FXO.0/2 FxoPortStateOnhookReverse -> FxoPortStateOnhookNormal

13:07:37.180 FXO.0/2 Battery Reverse Debounce:::::::::::::::++++t*::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::Ì

13:07:37.224 FXO.0/2 FxoPortStateOnhookNormal -> FxoPortStateOnhookReverse

13:07:38.292 FXO.0/2 Battery Reverse Debounce:;;;;;;;;;;;;;;;;;----f*;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;Ì

13:07:38.347 FXO.0/2 FxoPortStateOnhookReverse -> FxoPortStateOnhookNormal

13:07:40.372 FXO.0/2 Battery Reverse Debounce:-:+-::::::++++t*::++--:+-::++--:+-::++--:++--++--+++--++---++--++--:++--:+-::++--:+-::++--++--:++-Ì

I get ring back on my phone but the destination phone does not ring. The messages should say Ringing... not Battery Reverse Debounce

I appreciate any help you guys can provide

Labels (1)
0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
New Contributor III

Re: Configuring FXO 0/2 on a 7100

Jump to solution

SOLVED! This was a dirty port problem. Dusted it and now it works.

Thanks for all the help

View solution in original post

6 Replies
Highlighted
Anonymous
Not applicable

Re: Configuring FXO 0/2 on a 7100

Jump to solution

gerardo wrote:



Hello all!!!



I need help with this configuration, please. FXO 0/1 works. I'm trying to get one extension to make use of an another line connected to FXO 0/2; however, when I "configure it" following the Adtran guides, if I do a debug, I get the following when I dial it:




13:07:35.706 FXO.0/2 FxoPortStateOnhookReverse -> FxoPortStateOnhookNormal


13:07:37.180 FXO.0/2 Battery Reverse Debounce:::::::::::::::++++t*::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::Ì


13:07:37.224 FXO.0/2 FxoPortStateOnhookNormal -> FxoPortStateOnhookReverse


13:07:38.292 FXO.0/2 Battery Reverse Debounce:;;;;;;;;;;;;;;;;;----f*;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;Ì


13:07:38.347 FXO.0/2 FxoPortStateOnhookReverse -> FxoPortStateOnhookNormal


13:07:40.372 FXO.0/2 Battery Reverse Debounce:-:+-::::::++++t*::++--:+-::++--:+-::++--:++--++--+++--++---++--++--:++--:+-::++--:+-::++--++--:++-Ì



I get ring back on my phone but the destination phone does not ring. The messages should say Ringing... not Battery Reverse Debounce



I appreciate any help you guys can provide


What happens if you swap the lines in FXO 0/1 and 0/2? Does the problem follow the port or the line?

0 Kudos
Highlighted
New Contributor III

Re: Configuring FXO 0/2 on a 7100

Jump to solution

Thank you for replying James. I have not been able to try it. I will see if I can swap them tomorrow, for testing

0 Kudos
Highlighted
New Contributor III

Re: Configuring FXO 0/2 on a 7100

Jump to solution

The problem does not follow the line when switched to FXO 0/1

0 Kudos
Highlighted
Anonymous
Not applicable

Re: Configuring FXO 0/2 on a 7100

Jump to solution

gerardo wrote:



The problem does not follow the line when switched to FXO 0/1


So the problem stays with FXO 0/2? Please reply with the full configuration of the 7100.

0 Kudos
Highlighted
New Contributor III

Re: Configuring FXO 0/2 on a 7100

Jump to solution

SOLVED! This was a dirty port problem. Dusted it and now it works.

Thanks for all the help

View solution in original post

Highlighted
Anonymous
Not applicable

Re: Configuring FXO 0/2 on a 7100

Jump to solution

Thank you so much for the update!

0 Kudos