cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
3l3mn8r
Contributor
Contributor

Dial from missed call directory

Jump to solution


Netvanta 7100, IP 712 Phone, cannot dial missed calls from directory.

When the user looks at missed calls in the directory she can see the call and ID but when clicking on Dial it goes to fast busy.  I havent seen this issue at any of my other sites. Not sure where to look first, Dial plan?  As I recall we had to add 9 using DNIS or ANI to the analog trunks since it is a Centrex system.  All placed calls work fine just not calls from missed directory.  I want to say it is not adding the 9 somewhere. Any ideas?

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
jay
Valued Contributor
Valued Contributor

Re: Dial from missed call directory

Jump to solution

3l3mn8r you are correct that if the users normally need to dial 9 to get out, then you would need to add the 9 to caller-ID via ANI substitution. This can be accomplished on the 7100 by doing the following:

From the 7100 GUI, go to the "Voice" section and click "System Parameters"

Scroll down on the page and click the "ANI Substitution" tab at the bottom of the page

Depending on how your caller-id shows up and how outbound dialing must be accomplished, the match and substitution templates might be different. For example:

Inbound Caller-ID shows 555-555-5555 and must be dialed as 9-555-555-5555

Match: NXXNXXXXXX

Sub: 9NXXNXXXXXX

If you need to add or remove a 1, you can modify the match and substitute templates accordingly. The end goal is that the number that shows up on caller-id matches the format that the user must use to dial out.

View solution in original post

8 Replies
jay
Valued Contributor
Valued Contributor

Re: Dial from missed call directory

Jump to solution

3l3mn8r you are correct that if the users normally need to dial 9 to get out, then you would need to add the 9 to caller-ID via ANI substitution. This can be accomplished on the 7100 by doing the following:

From the 7100 GUI, go to the "Voice" section and click "System Parameters"

Scroll down on the page and click the "ANI Substitution" tab at the bottom of the page

Depending on how your caller-id shows up and how outbound dialing must be accomplished, the match and substitution templates might be different. For example:

Inbound Caller-ID shows 555-555-5555 and must be dialed as 9-555-555-5555

Match: NXXNXXXXXX

Sub: 9NXXNXXXXXX

If you need to add or remove a 1, you can modify the match and substitute templates accordingly. The end goal is that the number that shows up on caller-id matches the format that the user must use to dial out.

View solution in original post

jay
Valued Contributor
Valued Contributor

Re: Dial from missed call directory

Jump to solution

I went ahead and flagged this post as "Assumed Answered". If any of the responses on this thread assisted you, please mark them as Correct or Helpful answers as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you still need assistance, I would be more than happy to continue working with you on this. Just let me know in reply.

fedgraph
New Contributor

Re: Dial from missed call directory

Jump to solution

Hello, I am a newbie so please let me know if i am not posting correctly. We have a NV7100 w/polycom 650's. The system was never setup to its full potential from our installing authorized dealer. I have requested a fix for this problem and it was never resolved. Please Help.

I have the same problem. I did edit the ANI Substitution and it is now adding the 9, as this is needed to access a outside line. Thx

However we still get a fast busy. Also, I think this is related to our problem, we can not place calls from a speed dial. Same fast busy.

Thanks in advance.

jay
Valued Contributor
Valued Contributor

Re: Dial from missed call directory

Jump to solution

Fedgraph, please reply with your current 7100 configuration. Please take care to remove any sensitive information such as passwords or public IP addresses.

3l3mn8r
Contributor
Contributor

Re: Dial from missed call directory

Jump to solution

Jay, I did the ani substitiution and then went back to a user and went to missed calls and dialed a number and received a fast busy.  I then called the phone and let it go to voicemail to create a new missed call and then dialed the new missed call and it worked.  Is it correct to assume that only new calls missed after ani substitution will actually dial out.  If this is the case then anyone adding ani sub should know that it will only affect new missed calls after the substitution is applied.  Thaks for your help Jay.

jay
Valued Contributor
Valued Contributor

Re: Dial from missed call directory

Jump to solution

3l3mn8r, you are correct, and I apologize for not specifically spelling that out. The ANI substitution will affect caller-ID on future calls, but the numbers stored in the missed call directory of a local phone have already been received and will not be changed by altering the 7100 config.

fedgraph
New Contributor

Re: Dial from missed call directory

Jump to solution

Please take a look,

Thanks

here is our current 7100 configuration:

!
!
! ADTRAN, Inc. OS version A2.07.00.SB.E
! Boot ROM version 12.04.00
! Platform: NetVanta 7100, part number 1200796E1
! Serial number G10D4078
!
!
hostname "NV7100"
enable password XXXXXXXX
!
clock timezone -5-Eastern-Time
!
ip subnet-zero
ip classless
ip routing
ip domain-name "XXXXXXX.com"
ip domain-proxy
ip name-server 192.168.100.7 192.168.100.22
!
!
no auto-config
!
event-history on
no logging forwarding
logging email on
logging email receiver-ip smtp.XXXXX.com auth-username XXXXX@xxxxxxx.com auth-password XXXXXXXX
logging email sender XXXXXXXXXX@xxxxxxxxxxx.com
!
no service password-encryption
!
username "x" password "XXXXX"
username "x" password "XXXXXX"
username "x" password "XXXXXXXX"
!
ip policy-timeout tcp ssh 200000
!
ip firewall
ip firewall stealth
no ip firewall alg msn
no ip firewall alg h323
!
!
!
!
!
!
!
!
no dot11ap access-point-control
!
!
!
ip dhcp-server database local
ip dhcp-server excluded-address 192.168.100.1 192.168.100.100
!
ip dhcp-server pool "LAN_pool"
  network 192.168.100.0 255.255.255.0
  dns-server 192.168.100.7
  netbios-node-type h-node
  default-router 192.168.100.1
  tftp-server tftp://10.10.10.1
  ntp-server 192.168.100.100
  timezone-offset -5:00
  option 66 ascii ftp://10.10.20.1
  option 129 ascii VLAN-A=2;
  option 150 ascii 10.10.10.1
!
ip dhcp-server pool "VoIP_pool"
  network 10.10.20.0 255.255.255.0
  dns-server 10.10.20.1
  netbios-node-type h-node
  default-router 10.10.20.1
  ntp-server 10.10.20.1
  timezone-offset -5:00
  option 66 ascii ftp://10.10.20.1
  option 129 ascii VLAN-A=2;
  option 150 ascii 10.10.20.1
!
!
!
ip crypto
!
crypto ike policy 100
  initiate aggressive
  respond anymode
  local-id address x.x.x.x
  nat-traversal v1 disable
  nat-traversal v2 disable
  peer x.x.x.x
  attribute 1
    hash md5
    authentication pre-share
!
crypto ike policy 101
  initiate aggressive
  respond anymode
  local-id user-fqdn x.x.x.x
  nat-traversal v1 disable
  nat-traversal v2 disable
  peer x.x.x.x
  attribute 1
    hash md5
    authentication pre-share
!
crypto ike remote-id user-fqdn xxxxxxx.xxxx.com preshared-key xxxxxxxx
crypto ike remote-id user-fqdn xxxxxxxx.xxxxxxxxx.com preshared-key xxxxxxxxxxx
!
crypto ipsec transform-set
!
crypto map VPN 10 ipsec-ike
  description B
  match address VPN-10-vpn-selectors
  set peer x.x.x.x
  set transform-set esp
  ike-policy 100
crypto map VPN 20 ipsec-ike
  description C
  match address VPN-20-vpn-selectors
  set peer x.x.x.x
  set transform-set esp
  ike-policy 101
!
!
!
!
vlan 1
  name "Default"
!
vlan 2
  name "VoIP"
!
vlan 10
  name "DMZ"
!
!
interface eth 0/0
  description Bellsouth Wan
  no ip address
  no shutdown
!
!
interface eth 0/1
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/2
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/3
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/4
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/5
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/6
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/7
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/8
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/9
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/10
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/11
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/12
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/13
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/14
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/15
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/16
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/17
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/18
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/19
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/20
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/21
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/22
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
interface eth 0/23
  description DMZ
  spanning-tree edgeport
  no shutdown
  switchport access vlan 10
  switchport trunk native vlan 10
!
!
interface eth 0/24
  spanning-tree edgeport
  no shutdown
  switchport mode trunk
!
!
!
interface gigabit-eth 0/1
  no shutdown
  switchport mode trunk
!
!
interface gigabit-eth 0/2
  no shutdown
  switchport mode trunk
!
!
!
!
interface vlan 1
  ip address  192.168.100.1  255.255.255.0
  access-policy Private
  media-gateway ip primary
  no shutdown
!
interface vlan 2
  ip address  10.10.20.1  255.255.255.0
  access-policy Private
  media-gateway ip primary
  no shutdown
!
interface vlan 10
  ip address  10.10.100.1  255.255.255.0
  access-policy DMZ
  no rtp quality-monitoring
  no shutdown
!
!
interface fxs 0/1
  no shutdown
!
interface fxs 0/2
  no shutdown
!
!
interface fxo 0/1
  rx-gain -6.0
  tx-gain +10.0
  no shutdown
!
interface fxo 0/2
  rx-gain -6.0
  tx-gain +10.0
  no shutdown
!
interface fxo 1/1
  rx-gain -6.0
  tx-gain +10.0
  no shutdown
!
interface fxo 1/2
  rx-gain -6.0
  tx-gain +10.0
  no shutdown
!
interface fxo 1/3
  rx-gain -6.0
  tx-gain +10.0
  no shutdown
!
interface fxo 1/4
  rx-gain -6.0
  tx-gain +10.0
  no shutdown
!
interface ppp 1
  description BellsouthWan
  ip address negotiated
  access-policy Public
  crypto map VPN
  media-gateway ip primary
  no fair-queue
  ppp pap sent-username xxxxxxxx@xxxxxxxxxx.net password xxxxxxx
  no shutdown
  cross-connect 1 eth 0/0 ppp 1
!
isdn-number-template 0 prefix "" subscriber 911
isdn-number-template 1 prefix "" subscriber NXX-XXXX
isdn-number-template 2 prefix "" national NXX-NXX-XXXX
isdn-number-template 3 prefix 011 international X$
isdn-number-template 4 prefix "" unknown NXX
isdn-number-template 5 prefix "" unknown NXXX
isdn-number-template 6 prefix 1 national NXX-NXX-XXXX
!
!
!
!
!
!
!
ip access-list standard wizard-ics
  remark Internet Connection Sharing
  permit any
!
!
ip access-list extended self
  remark Traffic to NetVanta
  permit ip any  any     log
!
ip access-list extended VPN-10-vpn-selectors
  permit ip 192.168.100.0 0.0.0.255  192.168.200.0 0.0.0.255   
  permit ip 10.10.20.0 0.0.0.255  192.168.200.0 0.0.0.255   
  permit ip host x.x.x.x  192.168.200.0 0.0.0.255   
!
ip access-list extended VPN-20-vpn-selectors
  permit ip 192.168.100.0 0.0.0.255  192.168.1.0 0.0.0.255   
  permit ip 10.10.20.0 0.0.0.255  192.168.1.0 0.0.0.255   
!
ip access-list extended web-acl-10
  remark Admin Access
  permit tcp any  any eq https   log
  permit tcp any  any eq ssh   log
!
ip access-list extended web-acl-11
  remark VOIP to LAN
  permit ip 10.10.20.0 0.0.0.255  192.168.100.0 0.0.0.255   
!
ip access-list extended web-acl-12
  remark LAN to VOIP
  permit ip 192.168.100.0 0.0.0.255  10.10.20.0 0.0.0.255   
!
ip access-list extended web-acl-14
  remark Private-->DMZ
  permit ip 192.168.100.0 0.0.0.255  10.10.100.0 0.0.0.255   
!
ip access-list extended web-acl-15
  remark DMZ--XPrivate
  permit ip 10.10.100.0 0.0.0.255  192.168.100.0 0.0.0.255   
!
ip access-list extended web-acl-16
  remark DMZ Nat -->Internet
  permit ip any  any   
!
ip access-list extended web-acl-19
  remark HTTP To DMZ
  permit tcp any  any eq www   log
!
ip access-list extended web-acl-23
  remark AllowSQLtoxxxxxxxxxxxx2
  permit tcp host 10.10.100.10  host 192.168.100.22 eq 1433   log
!
ip access-list extended wizard-pfwd-2
  remark Port Forward 2
  permit tcp any  host x.x.x.x eq 1990   log
!
ip policy-class DMZ
  allow list web-acl-23 policy Private
  discard list web-acl-15
  nat source list web-acl-16 interface ppp 1 overload
!
ip policy-class Private
  allow list VPN-20-vpn-selectors stateless
  allow list VPN-10-vpn-selectors stateless
  allow list self self
  nat source list wizard-ics interface ppp 1 overload
  allow list web-acl-11
  allow list web-acl-12
  allow list web-acl-14 policy DMZ
!
ip policy-class Public
  allow reverse list VPN-20-vpn-selectors stateless
  allow reverse list VPN-10-vpn-selectors stateless
  allow list web-acl-10 self
  nat destination list wizard-pfwd-2 address 192.168.100.24
  nat destination list web-acl-19 address 10.10.100.10
!
!
!
ip route 0.0.0.0 0.0.0.0 ppp 1
!
ip tftp server
no ip tftp server overwrite
ip http server
ip http session-timeout 3600
ip http secure-server
no ip snmp agent
ip ftp server
ip ftp server default-filesystem cflash
no ip scp server
ip sntp server
ip sntp server send-unsynced
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
voice match ani "NXXNXXXXXX" substitute "9NXXNXXXXXX"
!
voice dial-plan 1 always-permitted 9-911
voice dial-plan 2 internal-operator 0
voice dial-plan 3 extensions MXXX
voice dial-plan 4 local 9-NXX-XXXX
voice dial-plan 5 long-distance 9-1-NXX-NXX-XXXX
voice dial-plan 6 toll-free 9-1-800-NXX-XXXX
voice dial-plan 7 toll-free 9-1-888-NXX-XXXX
voice dial-plan 8 toll-free 9-1-877-NXX-XXXX
voice dial-plan 9 toll-free 9-1-866-NXX-XXXX
voice dial-plan 10 operator-assisted 9-0-NXX-NXX-XXXX
voice dial-plan 11 international 9-011-$
!
!
!
!
voice class-of-service normal_users
  override-passcode 6789
  default-level
  block-caller-id
  call-privilege extensions
  call-privilege local
  call-privilege long-distance
  call-privilege operator-assisted
  call-privilege specify-carrier
  call-privilege toll-free
  camp-on
  disable-callwaiting
  dnd
  door-phone
  external-fwd
  forward
  hold
  hotel
  logout-group
  message-waiting
  overhead-paging
  park
  program-user-speed
  redial
  remote-fwd
  retrieve-park
  return-last-call
  station-lock
  system-speed
  transfer
  user-speed
!
voice class-of-service public_phones
  override-passcode 1234
  call-privilege extensions
  call-privilege local
  call-privilege toll-free
  hold
  overhead-paging
  park
  retrieve-park
  transfer
!
voice class-of-service executive_users
  block-caller-id
  call-privilege extensions
  call-privilege international
  call-privilege local
  call-privilege long-distance
  call-privilege operator-assisted
  call-privilege specify-carrier
  call-privilege toll-free
  call-privilege 900-number
  camp-on
  disable-callwaiting
  dnd
  door-phone
  external-fwd
  forward
  hold
  hotel
  logout-group
  message-waiting
  overhead-paging
  park
  program-user-speed
  redial
  remote-fwd
  retrieve-park
  return-last-call
  station-lock
  system-speed
  transfer
  unlock-door
  user-speed
!
voice class-of-service "door phone"
  call-privilege extensions
!
voice codec-list g711_first
  default
  codec g711ulaw
  codec g729
!
!
!
voice trunk T01 type analog supervision loop-start
  description "750-7444"
  blind-dial
  caller-id
  trunk-number 8001
  connect fxo 0/1
  rtp delay-mode adaptive
  codec-group g711_first
!
voice trunk T02 type analog supervision loop-start
  description "750-1808"
  blind-dial
  caller-id
  trunk-number 8001
  connect fxo 0/2
  rtp delay-mode adaptive
  codec-group g711_first
!
voice trunk T03 type analog supervision loop-start
  description "750-0317"
  blind-dial
  caller-id
  trunk-number 8001
  connect fxo 1/1
  rtp delay-mode adaptive
!
voice trunk T04 type analog supervision loop-start
  description "750-0070"
  blind-dial
  caller-id
  trunk-number 8001
  connect fxo 1/2
  rtp delay-mode adaptive
  rtp qos dscp 0
!
voice trunk T05 type analog supervision loop-start
  description "743-3133"
  blind-dial
  caller-id
  trunk-number 8001
  connect fxo 1/3
  rtp delay-mode adaptive
  rtp qos dscp 0
!
voice trunk T06 type analog supervision loop-start
  description "FXO 1/4"
  blind-dial
  caller-id
  connect fxo 1/4
  rtp delay-mode adaptive
  rtp qos dscp 0
!
!
voice grouped-trunk ANALOG_FXO_TRUNKS
  no description
  trunk T01
  trunk T02
  trunk T03
  trunk T04
  trunk T05
  accept NXX-XXXX cost 0
  accept 1-NXX-NXX-XXXX cost 0
  accept 1-800-NXX-XXXX cost 0
  accept 1-888-NXX-XXXX cost 0
  accept 1-877-NXX-XXXX cost 0
  accept 1-866-NXX-XXXX cost 0
  accept 1-855-NXX-XXXX cost 0
  accept 011-$ cost 0
  accept 411 cost 0
  accept 611 cost 0
  accept 911 cost 0
  accept 0-NXX-NXX-XXXX cost 0
  accept 10-10-XXX-$ cost 0
  reject 976-XXXX
  reject 1-900-NXX-XXXX
  reject 1-976-NXX-XXXX
!

voice autoattendant "Christmas Holiday" extension 8204
  entry-filename "aa8204.xml"
!

voice autoattendant "DefaultAA" extension 8200
  entry-filename "defaultAA.xml"
!

voice autoattendant "Sales" extension 8201
  entry-filename "aa8201.xml"
!

voice autoattendant "service reque" extension 8202
  entry-filename "aa8202.xml"
!

voice autoattendant "thanks holiday" extension 8203
  entry-filename "aa8203.xml"
!

voice directory "SYSTEM"
  description "The system directory"
!
voice coverage go_to_voicemail
  coverage vm
!
!
voice mail max-login-attempts 3
!
!
voice mail class-of-service normal_voicemail
  prompt-delete
!
!
voice mail class-of-service executive_voicemail
  greeting-length-max 120
  greeting-quota 5
  message-length-max 600
  message-quota 30
  prompt-delete
!
!

voice status-group Brittany'sStatusGRP

  user 2200 display-name "Kim"

  user 2300 display-name "Tim"

  park-zone 0

  park-zone 1

!

!

voice status-group Kim'sStatusGRP

  user 2201 display-name "Britt"

  user 2300 display-name "Tim"

  park-zone 0

  park-zone 1

!

!

voice status-group Park01

  park-zone 0

  park-zone 1

!

!

voice status-group ServiceStatusGRP

  user 2201 display-name "Britt"

  user 2300 display-name "Tim"

  park-zone 0

  park-zone 1

!

!

voice status-group TimsStatusGRP

  user 2200 display-name "Kim"

  user 2201 display-name "Britt"

  park-zone 0

  park-zone 1

!

!

voice status-group maconadminGRP

  park-zone 0

  park-zone 1

  user 2200 display-name "Kim"

  user 2201 display-name "Britt"

!

!
!
!
!
!

ip sip

!

!

!

ip sip registrar

ip sip registrar default-expires 180

!

!

!

!

!

!

!

!

!

!

!

!
!
line con 0
  login
!
line telnet 0 4
  login local-userlist
  no shutdown
line ssh 0 4
  login local-userlist
  line-timeout 35791
  no shutdown
!
sntp server time.nist.gov
!
!
!
!
end

!
configure terminal

!
!
!
!
voice user 2000
  connect sip
  cos "public_phones"
  first-name "Default"
  last-name "IP Phone"
  password "1234"
  sip-authentication password "x"
  codec-group g711_first
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2001
  connect fxs 0/1
  cos "normal_users"
  first-name "Front "
  last-name "Door"
  password "x"
  no call-waiting
  no fwd-courtesy
  hotline 8006
  coverage global go_to_voicemail
  forward-disconnect delay 250
  sip-authentication password "x"
  codec-group g711_first
  no directory-include
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2002
  connect fxs 0/2
  cos "normal_users"
  first-name "Back"
  last-name "Door"
  password "1234"
  no call-waiting
  no fwd-courtesy
  no special-ring-cadences
  hotline 8006
  forward-disconnect delay 250
  sip-authentication password "x"
  codec-group g711_first
  no directory-include
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2100
  connect sip
  cos "normal_users"
  first-name "Ron"
  last-name "x"
  password "x"
  description "Ron"
  coverage global go_to_voicemail
  sip-authentication password "x"
  codec-group g711_first
  email ron@x.com
  no voicemail new-user
  voicemail greeting alternate
  no voicemail envelope-play
  voicemail cos executive_voicemail
  voicemail notify email attach-message pcm
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
    notify email primary
!
!
!
voice user 2101
  connect sip
  cos "normal_users"
  first-name "Joe"
  last-name "x"
  password "x"
  description "Joe"
  coverage vm 2101
  sip-authentication password "x"
  codec-group g711_first
  email joe@x.com
  email-secondary x@vtext.com
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email attach-message pcm
  voicemail password "4125"
  voicemail notify schedule Sunday 12:00 am
  voicemail notify schedule Monday 7:00 am
    notify email primary
  voicemail notify schedule Monday 6:00 pm
  voicemail notify schedule Tuesday 7:00 am
    notify email primary
  voicemail notify schedule Tuesday 6:00 pm
  voicemail notify schedule Wednesday 7:00 am
    notify email primary
  voicemail notify schedule Wednesday 6:00 pm
  voicemail notify schedule Thursday 7:00 am
    notify email primary
  voicemail notify schedule Thursday 6:00 pm
  voicemail notify schedule Friday 7:00 am
    notify email primary
  voicemail notify schedule Friday 6:00 pm
!
!
!
voice user 2102
  cos "normal_users"
  first-name "Chad"
  last-name "x"
  password "x"
  description "Chad x"
  num-rings 1
  coverage global go_to_voicemail
  sip-authentication password "x"
  codec-group g711_first
  email x@vtext.com
  no voicemail new-user
  voicemail cos executive_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
    notify email primary
!
!
!
voice user 2103
  cos "normal_users"
  first-name "Michael"
  last-name "x"
  password "x"
  description "Michael x"
  num-rings 1
  coverage global go_to_voicemail
  sip-authentication password "x"
  codec-group g711_first
  email x@vtext.com
  voicemail greeting default
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
    notify email primary
!
!
!
voice user 2104
  cos "normal_users"
  first-name "Frank"
  last-name "x"
  password "x"
  num-rings 1
  coverage global go_to_voicemail
  sip-authentication password "x"
  codec-group g711_first
  voicemail greeting default
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
    notify email primary
!
!
!
voice user 2105
  connect sip
  cos "normal_users"
  cos night no-access_
  cos lunch no-access_
  cos weekend no-access_
  cos override no-access_
  cos custom1 no-access_
  cos custom2 no-access_
  cos custom3 no-access_
  first-name "Chris"
  last-name "x"
  password "x"
  num-rings 1
  coverage vm 2101
  sip-authentication password "x"
  rtp frame-packetization 10
  codec-group g711_first
  email joe@x.com
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email attach-message pcm
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
  voicemail notify schedule Monday 7:00 am
    notify email primary
  voicemail notify schedule Monday 7:00 pm
  voicemail notify schedule Tuesday 7:00 am
    notify email primary
  voicemail notify schedule Tuesday 7:00 pm
  voicemail notify schedule Wednesday 7:00 am
    notify email primary
  voicemail notify schedule Wednesday 7:00 pm
  voicemail notify schedule Thursday 7:00 am
    notify email primary
  voicemail notify schedule Thursday 7:00 pm
  voicemail notify schedule Friday 7:00 am
    notify email primary
  voicemail notify schedule Friday 7:00 pm
!
!
!
voice user 2106
  connect sip
  cos "normal_users"
  cos night no-access_
  cos lunch no-access_
  cos weekend no-access_
  cos override no-access_
  cos custom1 no-access_
  cos custom2 no-access_
  cos custom3 no-access_
  first-name "Macon"
  last-name "Admin"
  password "x"
  num-rings 1
  coverage vm 2106
  sip-authentication password "x"
  rtp frame-packetization 10
  codec-group g711_first
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
  voicemail notify schedule Monday 7:00 am
    notify email primary
  voicemail notify schedule Monday 7:00 pm
  voicemail notify schedule Tuesday 7:00 am
    notify email primary
  voicemail notify schedule Tuesday 7:00 pm
  voicemail notify schedule Wednesday 7:00 am
    notify email primary
  voicemail notify schedule Wednesday 7:00 pm
  voicemail notify schedule Thursday 7:00 am
    notify email primary
  voicemail notify schedule Thursday 7:00 pm
  voicemail notify schedule Friday 7:00 am
    notify email primary
  voicemail notify schedule Friday 7:00 pm
!
!
!
voice user 2107
  connect sip
  cos "normal_users"
  first-name "Shawn"
  last-name "x"
  password "x"
  description "Shawn x"
  coverage vm 2107
  sip-authentication password "x"
  codec-group g711_first
  email x@vtext.com
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2200
  connect sip
  cos "normal_users"
  first-name "Kim"
  last-name "Smith"
  password "x"
  coverage global go_to_voicemail
  sip-authentication password "x"
  codec-group g711_first
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2201
  connect sip
  cos "normal_users"
  first-name "Brittany"
  last-name "x"
  password "x"
  coverage global go_to_voicemail
  sip-authentication password "x"
  codec-group g711_first
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2202
  connect sip
  cos "normal_users"
  first-name "Front "
  last-name "Office"
  password "1234"
  sip-authentication password "x"
  codec-group g711_first
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2203
  connect sip
  cos "normal_users"
  first-name "Kitchen"
  password "x"
  sip-authentication password "x"
  codec-group g711_first
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2210
  connect sip
  cos "normal_users"
  first-name "test"
  last-name "test"
  password "x"
  sip-authentication password "1234"
  codec-group g711_first
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2300
  connect sip
  cos "normal_users"
  cos night no-access_
  cos lunch no-access_
  cos weekend no-access_
  cos override no-access_
  cos custom1 no-access_
  cos custom2 no-access_
  cos custom3 no-access_
  first-name "Tim"
  last-name "x"
  password "x"
  coverage global go_to_voicemail
  speed-dial 1 x Cary (home)
  speed-dial 2 x tim (cell)
  sip-authentication password "x"
  rtp frame-packetization 10
  codec-group g711_first
  email tima@x.com
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email attach-message pcm
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
    notify email primary
!
!
!
voice user 2301
  connect sip
  cos "normal_users"
  cos night no-access_
  cos lunch no-access_
  cos weekend no-access_
  cos override no-access_
  cos custom1 no-access_
  cos custom2 no-access_
  cos custom3 no-access_
  first-name "macon"
  last-name "service dept"
  password "x"
  coverage vm
  sip-authentication password "x"
  rtp frame-packetization 10
  codec-group g711_first
  email macon@x.com
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
  voicemail notify schedule Monday 7:00 am
    notify email primary
  voicemail notify schedule Monday 6:00 pm
  voicemail notify schedule Tuesday 7:00 am
    notify email primary
  voicemail notify schedule Tuesday 6:00 pm
  voicemail notify schedule Wednesday 7:00 am
    notify email primary
  voicemail notify schedule Wednesday 6:00 pm
  voicemail notify schedule Thursday 7:00 am
    notify email primary
  voicemail notify schedule Thursday 6:00 pm
  voicemail notify schedule Friday 7:00 am
    notify email primary
  voicemail notify schedule Friday 6:00 pm
!
!
!
voice user 2303
  cos "normal_users"
  first-name "Chris"
  last-name "Diehl"
  password "x"
  sip-authentication password "x"
  codec-group g711_first
  email x@x.com
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
    notify email primary
!
!
!
voice user 2304
  cos "normal_users"
  first-name "John"
  last-name "x"
  password "x"
  no call-waiting
  no fwd-courtesy
  no special-ring-cadences
  num-rings 1
  coverage vm
  sip-authentication password "x"
  codec-group g711_first
  email x@vtext.com
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
    notify email primary
!
!
!
voice user 2310
  cos "normal_users"
  first-name "Ben"
  last-name "x"
  password "x"
  description "Ben"
  num-rings 1
  coverage global go_to_voicemail
  sip-authentication password "x"
  codec-group g711_first
  email xxxxxxxxx@fedgraph.com
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
    notify email primary
!
!
!
voice user 2311
  cos "normal_users"
  first-name "Larry "
  last-name "x"
  password "x"
  description "Larry x"
  num-rings 1
  coverage global go_to_voicemail
  sip-authentication password "x"
  codec-group g711_first
  email xxxxxx@vtext.com
  voicemail greeting default
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
    notify email primary
!
!
!
voice user 2320
  cos "normal_users"
  first-name "bham"
  last-name "service dept"
  password "x"
  coverage global go_to_voicemail
  sip-authentication password "x"
  codec-group g711_first
  email bham@x.com
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
  voicemail notify schedule Monday 8:00 am
    notify email primary
  voicemail notify schedule Monday 7:00 pm
  voicemail notify schedule Tuesday 8:00 am
    notify email primary
  voicemail notify schedule Tuesday 7:00 pm
  voicemail notify schedule Wednesday 8:00 am
    notify email primary
  voicemail notify schedule Wednesday 7:00 pm
  voicemail notify schedule Thursday 8:00 am
    notify email primary
  voicemail notify schedule Thursday 7:00 pm
  voicemail notify schedule Friday 8:00 am
    notify email primary
  voicemail notify schedule Friday 7:00 pm
!
!
!
voice user 7900
  connect sip
  cos "normal_users"
  first-name "Service"
  last-name "Reque"
  password "x"
  sip-authentication password "x"
  codec-group g711_first
  voicemail password "x"
  voicemail notify schedule Sunday 12:00 am
!
!
!
!
!
voice ring-group 8001
  type linear
  description Main
  num-rings 0
  max-inbound 9
  coverage aa 8200
  coverage aa 8200
  voicemail notify email text-only
  voicemail password "x"
!
!
voice ring-group 8002
  type ucd
  description Sales
  max-inbound 9
  member 2102
  login-member 2102
  member 2101
  login-member 2101
  member 2100
  login-member 2100
  member 2104
  login-member 2104
  member 2103
  login-member 2103
  member 2106
  login-member 2106
  coverage aa 8200
  voicemail notify email text-only
  voicemail password "x"
!
!
voice ring-group 8003
  type all
  description Admin
  num-rings 4
  max-inbound 9
  member 2200
  login-member 2200
  member 2201
  login-member 2201
  member 2106
  login-member 2106
  coverage vm 8003
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
!
!
voice ring-group 8004
  type all
  description Service
  num-rings 4
  max-inbound 5
  member 2201
  login-member 2201
  member 2200
  login-member 2200
  member 2300
  login-member 2300
  member 2301
  login-member 2301
  member 2203
  login-member 2203
  member 2106
  login-member 2106
  coverage vm 8004
  no voicemail new-user
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
!
!
voice ring-group 8005
  type linear
  description Supply
  num-rings 4
  max-inbound 9
  member 2201
  login-member 2201
  member 2200
  login-member 2200
  member 2300
  login-member 2300
  member 2203
  login-member 2203
  member 2106
  login-member 2106
  coverage vm
  voicemail greeting default
  voicemail cos normal_voicemail
  voicemail notify email text-only
  voicemail password "x"
!
!
voice ring-group 8006
  type all
  description Door Phones
  num-rings 8
  max-inbound 4
  member 2203
  login-member 2203
  member 2301
  login-member 2301
  member 2300
  login-member 2300
  member 2303
  login-member 2303
  member 2201
  login-member 2201
  member 2200
  login-member 2200
  member 2106
  login-member 2106
  voicemail notify email text-only
  voicemail password "x"
!
!
!
voice operator-group
  type all
  num-rings 4
  max-inbound 9
  member 2201
  login-member 2201
  coverage vm
  originator-id user
  email xxx@fedgraph.com
  voicemail notify email text-only
  voicemail password "x"
!
!
!

!
end

Anonymous
Not applicable

Re: Dial from missed call directory

Jump to solution

fedgraph,

I would like to apologize that we never responded to your last post.  Are you still having this problem? If you were able to resolve it can you reply with how you corrected the issue?

Thanks,
Matt