cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
larryp
New Contributor III

IP 700 boot loader firmware requirements

Jump to solution

I have just read the release notes for the 1.3.16 release of the Netvanta IP 700 phone.  In the release notes it requires an upgrade of the boot loader firmware to revision 1.3.12.  I checked my 7100 it has boot ROM revision btadt12r.210.ebin  To me it looks like revision 210 is higher than revision 1.3.12.  Am I reading this correctly - IE that 210 is ok?

thanks

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
larryp
New Contributor III

Re: IP 700 boot loader firmware requirements

Jump to solution

Thanks...  sorry for the confusion.  I was reading one of your posts and now realize that I am already past the upgrade that I identified in my original post.

Larry

View solution in original post

0 Kudos
2 Replies
unified
Valued Contributor
Valued Contributor

Re: IP 700 boot loader firmware requirements

Jump to solution

Here is a link to the firmware and release dates for the IP700 series:

https://www.adtran.com/web/appmanager/portal/Adtran?_nfpb=true&_pageLabel=waverunner_page_support_so...

larryp
New Contributor III

Re: IP 700 boot loader firmware requirements

Jump to solution

Thanks...  sorry for the confusion.  I was reading one of your posts and now realize that I am already past the upgrade that I identified in my original post.

Larry

0 Kudos