cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
most_ahdy
Contributor
Contributor

Issues in SIP Trunk between NV6336 and NV7060

Jump to solution

Dears,

       I have NV7060 and NV6336 connecting to each other using sip trunk directly.

- I use NV6336 to connect 20 analog phones through its 24 fxs ports "amphenol port"

- And about 16 ip phones registered in NV7060.

- All analog phones connected to NV6336 are registered in NV7060 by:

1.configure the analog voice users to register with the sip-identity command,

Ex:

voice user 4200

  connect fxs 0/1

  sip-identity 4200 T01 register auth-name 4200 password 1234.

2. Configure NV7060 with SIP voice user of 4200 and a sip-authentication password of 1234.

Now I have an issue.

-When I try to call from an IP phone to an analog phone , the analog phone can not be reached "busy signal".

-Then I call from the analog phone to the IP phone the call is established normally, Then I call again from the IP phone to the analog then the call is established.

-After a period of time(I determined it and it is exactly one minute) the issue happen again and  the call from IP phone to analog phone could not be established, so I have to call first from some analog phone to an IP phone.

-As an update , The call from an IP phone to analog phone is also established successfully if I enter to sip account configuration of NV6336 and then hit apply button ,I receive the following log for each of my 20 analog user account:

2013.06.03 23:13:02 SIP.TRK-REG T01 103        changed state to un-registered

, then after exactly one minute, the call can not be established from IP phone to analog phone.

-All devices is in 10.10.20.0 subnet.

I hope I could clarify my issue, and I am asking first is this a common issue you faced before?

Kindly find the attached output of debug voice verbose command from NV7060 when the issue happen.

when I enable debug voice verbose in NV6336 I did not receive any output when I replicate the issue.


Labels (2)
0 Kudos
1 Solution

Accepted Solutions
most_ahdy
Contributor
Contributor

Re: Issues in SIP Trunk between NV6336 and NV7060

Jump to solution

Hi Matt,

  The issue was in the firewall of the NV6336 when I disabled it , the issue solved totally.

Thanks,

Mostafa Aly

View solution in original post

0 Kudos
4 Replies
most_ahdy
Contributor
Contributor

Re: Issues in SIP Trunk between NV6336 and NV7060

Jump to solution

Finally I found the problem it is some issue in NV6336 firewall , when I disable it , the issue disappeared, I have to search more to find out which Item in the firewall cause the problem.

Anonymous
Not applicable

Re: Issues in SIP Trunk between NV6336 and NV7060

Jump to solution

most_ahdy,

Were you ever able to resolve this problem?  If everything is on a private network between these two units the firewall is likely not needed.  If you still need assistance I would be happy to look at the configurations for each unit if you can upload them to our FTP server with the instructions below:


Open Internet Explorer web browser on their PC
Type the following URL:  ftp://ftp.adtran.com


Press the Alt key, click View, and then click Open FTP Site in Windows Explorer


Double-click the "Incoming" folder
Drag and drop files from PC into the Internet Explorer window


Reply to this post with the exact filenames used so we can retrieve the files


Thanks,

Matt

most_ahdy
Contributor
Contributor

Re: Issues in SIP Trunk between NV6336 and NV7060

Jump to solution

Hi Matt,

  The issue was in the firewall of the NV6336 when I disabled it , the issue solved totally.

Thanks,

Mostafa Aly

0 Kudos
Anonymous
Not applicable

Re: Issues in SIP Trunk between NV6336 and NV7060

Jump to solution

Mostafa,

Thanks for the update.

Thanks,

Matt