cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor II

NetVanta 7100 sip trunk configuration

Jump to solution

Hi

I configured a sip trunk on my advanta 7100, it's working great on analog line (both inbound and outbound)

My sip trunk is registered I went to the siptrunk group set everything at low cost for my sip and my analog to medium cost

when I call my sip number I can see in the debug mode that the call is entering my netvanta, but no prompt are played just plain silence...

when I try to call to the outside it's like it's not even picking a line... (I unhook every analog line) it's like it dont retreive tone...

I don't know where to look to solve that... thanks for your help

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Valued Contributor
Valued Contributor

Re: NetVanta 7100 sip trunk configuration

Jump to solution

Pierre, it doesn't appear you have 4189079538 applied anywhere. It would need to be configured as an alias or DID to a user or auto-attendant in order for the 7100 to answer the call. Thanks

Jay

View solution in original post

8 Replies
Highlighted
New Contributor II

Re: NetVanta 7100 sip trunk configuration

Jump to solution

A little update,

I added a static IP Gateway on the configuration page of my SIP provider and after that the outgoing call are working... Now I only have to figured how to make the incoming call from my sip trunk work...

Highlighted
Valued Contributor
Valued Contributor

Re: NetVanta 7100 sip trunk configuration

Jump to solution

Pierre, please reply with the config of the 7100 and the output of the following 2 debugs running at the same time when you place an inbound call:

debug sip stack message

debug voice verbose

Thanks

Jay

Highlighted
New Contributor II

Re: NetVanta 7100 sip trunk configuration

Jump to solution

Hi

Here are the 2 log that you wanted

thanks for your help !

Pierre

Valued Contributor
Valued Contributor

Re: NetVanta 7100 sip trunk configuration

Jump to solution

Pierre, it doesn't appear you have 4189079538 applied anywhere. It would need to be configured as an alias or DID to a user or auto-attendant in order for the 7100 to answer the call. Thanks

Jay

View solution in original post

Highlighted
New Contributor II

Re: NetVanta 7100 sip trunk configuration

Jump to solution

Thanks Jay,

I added it to my auto-attendant, still the same result

added it to an user, still nothing

I'll do more test tomorrow and I'll send you the log and the config

Highlighted
Valued Contributor
Valued Contributor

Re: NetVanta 7100 sip trunk configuration

Jump to solution

Pierre, one other thing to confirm is that if you're adding it as an alias, you'll need to put a reject statement for that number in the trunk group for your FXO ports. Thanks

Jay

Highlighted
New Contributor II

Re: NetVanta 7100 sip trunk configuration

Jump to solution

Thanks Jay

I added the DID voice --> system parameter--> system did

Type Manuel redirected to my 8200 prompt and it work.

thanks for your help

Highlighted
Valued Contributor
Valued Contributor

Re: NetVanta 7100 sip trunk configuration

Jump to solution

Pierre, I went ahead and flagged this post as "Assumed Answered". If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks

Jay