cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor II

Netvanta 7100 fast busy when attempting to dial out

Hi everyone, I ran the setup wizard on the latest firmware Netvanta 7100 to setup a SIP trunk with my provider Flowroute.  I am able to dial in, and receive the AA just fine, however when I attempt to dial out, I get a fast busy signal.  I've tried 10 and 11-digit dialing.  PS phones are Adtran 706.  Here is a debug with

------------------------------------------------------------------

sip stack messages
voice verbose

11:41:14.614 SIP.STACK MSG         To: 1480358xxxx <sip:1480358xxxx@192.168.5.1:5060>;tag=4eaabd8-7f000001-13c4-24cd-642d523-24cd

11:41:14.615 SIP.STACK MSG         Call-ID: db6435be10b832263773495375eaef25@192.168.5.18

11:41:14.615 SIP.STACK MSG         CSeq: 1803020506 INVITE

11:41:14.615 SIP.STACK MSG         Via: SIP/2.0/UDP 192.168.5.18:5060;branch=z9hG4bK438f13379

11:41:14.615 SIP.STACK MSG         Supported: 100rel,replaces

11:41:14.616 SIP.STACK MSG         Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER

11:41:14.616 SIP.STACK MSG         User-Agent: ADTRAN_NetVanta_7100/R11.3.0.E

11:41:14.616 SIP.STACK MSG         Content-Length: 0

11:41:14.616 SIP.STACK MSG    

11:41:14.618 PM.615 Ca:0 SipPM_Pending        call-leg (P:0x4ebcaa0 S:0x0) -> Disconnected (Local Reject)

11:41:14.618 PM.615 Ca:0 SipPM_Pending        CallLegStateChanged to Disconnected.

11:41:14.618 PM.615 Ca:0 State change      >> SipPM_Pending->SipPM_Closing

11:41:14.618 PM.615 Ca:0 SipPM_Closing        sent: SA->Appearance Off

11:41:14.618 PM.615 Ca:0 Call Failed: rejecting with 407, result = 1

11:41:14.619 PM.615 Ca:0 State change      >> SipPM_Closing->SipPM_Terminated

11:41:14.619 PM.615 Ca:0 State change      >> SipPM_Terminated->SipPM_Idle

11:41:14.619 SB.CALL 18 Clearing             Called the clearResponse routine

11:41:14.620 SB.CALL 18 State change      >> Clearing->CallIdlePending

11:41:14.620 SB.CCM release:

11:41:14.620 SB.CCM  :  Call Struct 0x4782c10 :   Call-ID = 18

11:41:14.620 SB.CCM  :  Org Acct = 615    Dst Acct = T01

11:41:14.620 SB.CCM  :  Org Port ID = SipPhone 0/0   Dst Port ID = SipTrunk 0/0.3

11:41:14.620 SB.CCM  :  SDP Transaction = CallID: 18

11:41:14.621 SB.CCM  :  SDP Offer = 0x03ff5710, (192.168.5.18:3000)

11:41:14.621 SB.CCM release: Call Connection Type is RTP_TO_RTP

11:41:14.621 SB.CALL 18 CallIdlePending      ClearResponse sent from 615 to T01

11:41:14.621 SA.615 Ca:0 Idle                 rcvd: AcctPhoneMgr_appearance(OFF) from PM

11:41:14.621 SA.615 Ca:0 Idle                 sent: AcctPhoneMgr_cachg(CAS_Idle) to PM

11:41:14.622 PM.615 Ca:0 SipPM_Idle           Unexpected CAS State

11:41:14.622 TA.T01 04 TAClearingComplete   clearResponse event accepted

11:41:14.622 TA.T01 04 TAClearingComplete   Clear Local Variables

11:41:14.622 TA.T01 04 State change      >> TAClearingComplete->TAIdle (TAS_Idle)

11:41:14.623 TM.T01 04 SipTM_Idle           tachg -> TAIdle

11:41:14.682 SIP.STACK MSG     Rx: UDP src=192.168.5.18:5060 dst=192.168.5.1:5060

11:41:14.682 SIP.STACK MSG         ACK sip:192.168.5.1:5060;transport=UDP SIP/2.0

11:41:14.682 SIP.STACK MSG         Max-Forwards: 70

11:41:14.683 SIP.STACK MSG         Content-Length: 0

11:41:14.683 SIP.STACK MSG         Via: SIP/2.0/UDP 192.168.5.18:5060;branch=z9hG4bK438f13379

11:41:14.683 SIP.STACK MSG         Call-ID: db6435be10b832263773495375eaef25@192.168.5.18

11:41:14.683 SIP.STACK MSG         From: Front Office <sip:615@192.168.5.1:5060>;tag=967a90f77e6ceb9

11:41:14.683 SIP.STACK MSG         To: 1480358xxxx <sip:1480358xxxx@192.168.5.1:5060>;tag=4eaabd8-7f000001-13c4-24cd-642d523-24cd

11:41:14.683 SIP.STACK MSG         CSeq: 1803020506 ACK

11:41:14.684 SIP.STACK MSG         Authorization:Digest response='b964d0501bb7671df82ca03176519855',username='615',realm='IRAH',nonce='4eaa9d04a8cc',uri='sip:1480358xxxx@192.168.5.1:5060'

11:41:14.684 SIP.STACK MSG         User-Agent: Adtran-SIP-IP706/v1.3.14

11:41:14.684 SIP.STACK MSG    

2014.09.02 11:41:15 SMDR 18         09/02/2014 11:41:14      0.0 0    I  00/00 Front Office    615             00/00 T01             1480358xxxx     0 N 

_____________________________________________

I can send the config file too, if that'd be helpful

Thanks!

Tags (5)
0 Kudos
3 Replies
Highlighted
Valued Contributor
Valued Contributor

Re: Netvanta 7100 fast busy when attempting to dial out

Hi mmmsheen:

I think it would be helpful to see the config.  Taking shots in the dark, I'd look at permit-list(s) on the trunk group, as well as 'accept' commands, to make sure your dialed number can go out the SIP trunk.  Does this SIP trunk register to the provider?  Command 'show sip trunk-registration' can be used to verify its state.

Best,

Chris

Highlighted
New Contributor II

Re: Netvanta 7100 fast busy when attempting to dial out

!

!

! ADTRAN, Inc. OS version R11.3.0.E

! Boot ROM version A2.06.B1.01

! Platform: NetVanta 7100, part number 1200796E1

! Serial number

!

!

hostname

enable password

!

clock timezone -7-Arizona

!

ip subnet-zero

ip classless

ip routing

ipv6 unicast-routing

domain-name "IRAH"

domain-proxy

name-server 64.16.28.2 137.118.1.33

!

!

no auto-config

!

event-history on

no logging forwarding

no logging email

!

no service password-encryption

!

portal-list "phones" ftp

!

username "admin" password

username "polycomftp" portal-list "phones" password

!

!

ip firewall

ip firewall stealth

no ip firewall alg msn

no ip firewall alg mszone

no ip firewall alg h323

!

!

!

!

!

!

!

!

!

!

!

no dot11ap access-point-control

!

!

!

!

!

!

!

ip dhcp database local

ip dhcp excluded-address 192.168.0.1 192.168.0.100

!

ip dhcp pool "wizard_data_pool"

  network 192.168.0.0 255.255.255.0

  dns-server 192.168.0.1

  netbios-node-type h-node

  default-router 192.168.0.1

  tftp-server tftp://192.168.0.1

  ntp-server 192.168.0.1

  option 157 ascii TftpServers=0.0.0.0,FtpServers=192.168.5.1:/ADTRAN,FtpLogin=polycomftp,FtpPassword=,Layer2Tagging=True,VlanID=2

!

ip dhcp pool "wizard_voice_pool"

  network 192.168.5.0 255.255.255.0

  dns-server 192.168.5.1

  netbios-node-type h-node

  default-router 192.168.5.1

  tftp-server tftp://192.168.5.1

  ntp-server 192.168.5.1

  option 157 ascii TftpServers=0.0.0.0,FtpServers=192.168.5.1:/ADTRAN,FtpLogin=polycomftp,FtpPassword=,Layer2Tagging=True,VlanID=2

!

!

!

!

!

!

!

!

!

!

!

!

!

!

vlan 1

  name "Default"

!

vlan 2

  name "wizard_generated_vlan_2"

!

!

interface eth 0/0

  ip address  x.x.x.x  255.255.255.252

  ip access-policy Public

  media-gateway ip primary

  no shutdown

  no lldp send-and-receive

!

!

interface eth 0/1

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/2

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/3

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/4

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/5

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/6

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/7

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/8

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/9

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/10

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/11

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/12

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/13

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/14

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/15

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/16

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/17

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/18

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/19

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/20

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/21

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/22

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/23

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/24

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

!

interface gigabit-eth 0/1

  no shutdown

  switchport mode trunk

!

!

interface gigabit-eth 0/2

  no shutdown

  switchport mode trunk

!

!

!

!

interface vlan 1

  description wizard generated vlan 1

  ip address  192.168.0.1  255.255.255.0

  ip access-policy Private

  media-gateway ip primary

  no shutdown

!

interface vlan 2

  description wizard generated vlan 2

  ip address  192.168.5.1  255.255.255.0

  ip mtu 1500

  ip access-policy Private

  media-gateway ip primary

  no shutdown

!

!

interface fxs 0/1

  no shutdown

!

interface fxs 0/2

  no shutdown

!

!

interface fxo 0/1

  no shutdown

!

interface fxo 0/2

  no shutdown

!

interface fxo 1/1

  no shutdown

!

interface fxo 1/2

  no shutdown

!

interface fxo 1/3

  no shutdown

!

interface fxo 1/4

  no shutdown

!

isdn-number-template 1 prefix "" subscriber NXX-XXXX

isdn-number-template 2 prefix "" national NXX-NXX-XXXX

isdn-number-template 3 prefix 011 international X$

isdn-number-template 4 prefix "" unknown NXX

isdn-number-template 5 prefix "" unknown NXXX

isdn-number-template 6 prefix 1 national NXX-NXX-XXXX

!

!

!

!

!

!

ip access-list standard NAT

  remark wizard generated Internet Connection Sharing

  permit any

!

ip access-list standard wizard-ics

  remark Internet Connection Sharing

  permit any

!

!

ip access-list extended Admin

  remark wizard generated Admin Access

  permit tcp any  any eq https   log

  permit tcp any  any eq ssh   log

!

ip access-list extended InterVLAN

  remark wizard generated Voice / Data VLAN Traffic

  permit ip 192.168.0.0 0.0.0.255  192.168.5.0 0.0.0.255   

  permit ip 192.168.5.0 0.0.0.255  192.168.0.0 0.0.0.255   

!

ip access-list extended self

  remark Traffic to NetVanta

  permit ip any  any     log

!

ip access-list extended web-acl-10

  remark SIP

  permit udp any  any eq 5060  

!

ip access-list extended wizard-pfwd-1

  remark Port Forward 1

  permit tcp any  host x.x.x.x eq 3389   log

!

ip access-list extended wizard-pfwd-2

  remark Port Forward 2

  permit tcp any  host x.x.x.x eq www   log

!

ip access-list extended wizard_sip

  permit udp hostname sip.flowroute.com  any eq 5060  

!

!

!

!

ip policy-class Private

  allow list self self

  nat source list wizard-ics interface eth 0/0 overload

!

ip policy-class Public

  nat destination list wizard-pfwd-1 address 192.168.0.5

  nat destination list wizard-pfwd-2 address 192.168.0.1

  allow list web-acl-10

!

!

!

ip route 0.0.0.0 0.0.0.0 x.x.x.x

!

tftp server

tftp server overwrite

tftp server default-filesystem cflash

http server

http secure-server

no snmp agent

ip ftp server

ip ftp server default-filesystem cflash

no ip scp server

ip sntp server

ip sntp server send-unsynced

!

!

!

!

!

!

!

!

!

sip

sip udp 5060

sip tcp 5060

!

!

!

voice overhead-paging extension 800

!

!

!

!

!

!

!

!

!

!

!

voice timeouts named-digit-timeout digit_timeout 4

!

voice dial-plan 0 local NXX-NXX-XXXX

voice dial-plan 1 internal-operator 0

voice dial-plan 2 extensions NXX digit_timeout

voice dial-plan 4 local NXX-XXX-XXXX

voice dial-plan 5 long-distance 1-NXX-NXX-XXXX

voice dial-plan 6 toll-free 1-800-NXX-XXXX

voice dial-plan 7 toll-free 1-888-NXX-XXXX

voice dial-plan 8 toll-free 1-877-NXX-XXXX

voice dial-plan 9 toll-free 1-866-NXX-XXXX

voice dial-plan 10 operator-assisted 0-NXX-NXX-XXXX

voice dial-plan 11 international 011-$

voice dial-plan 12 900-number 1-900-NXX-XXXX

voice dial-plan 13 900-number 1-976-NXX-XXXX

voice dial-plan 14 900-number 976-XXXX

!

!

!

!

voice class-of-service normal_users

  override-passcode

  default-level

  aa-dnd

  block-caller-id

  call-privilege extensions

  call-privilege local

  call-privilege long-distance

  call-privilege operator-assisted

  call-privilege specify-carrier

  call-privilege toll-free

  camp-on

  disable-callwaiting

  dnd

  door-phone

  external-fwd

  forward

  hold

  hotel

  logout-group

  logout-queue

  message-waiting

  overhead-paging

  park

  pickup

  program-user-speed

  redial

  remote-fwd

  retrieve-park

  return-last-call

  send-to-vm

  station-lock

  system-speed

  transfer

  user-speed

!

voice class-of-service public_phones

  override-passcode

  call-privilege extensions

  call-privilege local

  call-privilege toll-free

  hold

  overhead-paging

  park

  retrieve-park

  transfer

!

voice codec-list g711_first

  default

  codec g711ulaw

  codec g729

!

!

!

voice trunk access-code none

!

!

!

voice trunk T01 type sip

  description "SIP Trunk"

  no reject-external

  caller-id-override emergency-outbound xxxxxxxxxx

  match ani "$" substitute "xxxxxxxxxx"

  sip-server primary sip.flowroute.com

  max-number-calls 5

  register xxxxxxxxxx auth-name "xxxxx" password "xxxxx"

  codec-list g711_first both

!

!

voice grouped-trunk SIP_TRUNKS

  trunk T01

  accept NXX-XXXX cost 400

  accept NXX-NXX-XXXX cost 400

  accept 1-NXX-NXX-XXXX cost 400

  accept 1-800-NXX-XXXX cost 400

  accept 1-888-NXX-XXXX cost 400

  accept 1-877-NXX-XXXX cost 400

  accept 1-866-NXX-XXXX cost 400

  accept 1-855-NXX-XXXX cost 400

  accept 911 cost 400

  reject 976-XXXX

  reject 1-900-NXX-XXXX

  reject 1-976-NXX-XXXX

  reject xxxxxxxxxx

!

voice autoattendant "DefaultAA" extension 820

  entry-filename "wizardAA.xml"

  alias xxxxxxxxxx

!

!

voice directory "SYSTEM"

  description "The system directory"

!

voice coverage go_to_voicemail

  default

  coverage  vm

!

!

voice mail extension 850

!

voice mail leave-extension 840

!

voice mail max-login-attempts 3

!

!

voice mail class-of-service normal_voicemail

  default-level

  prompt-delete

!

!

!

voice ring-option "System Default"

  description "System default ring option"

  ring-type immediate

!

!

!

!

!

!

voice music-on-hold player System

  default

!

!

!

sip authenticate

!

!

!

sip registrar

!

!

!

!

!

!

!

!

sip database local

!

!

!

!

line con 0

  no login

!

line telnet 0 4

  login local-userlist

  no shutdown

line ssh 0 4

  login local-userlist

  no shutdown

!

sntp server time.nist.gov

!

!

!

!

!

!

end

!

configure terminal

!

!

!

!

voice user 2000

  connect sip

  cos "public_phones"

  first-name "Default"

  last-name "IP Phone"

  password

  group-ring-call-waiting

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail password

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 201

  connect fxs 0/1

  cos "normal_users"

  first-name "Analog"

  last-name "FXS 0/1"

  password

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 202

  connect fxs 0/2

  cos "normal_users"

  first-name "Analog"

  last-name "FXS 0/2"

  password

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 600

  connect sip

  cos "normal_users"

  first-name "Reception"

  password

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail greeting default

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 601

  connect sip

  cos "normal_users"

  first-name "Administrative"

  last-name "Assistant"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 602

  connect sip

  cos "normal_users"

  first-name "Superintendent"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 603

  connect sip

  cos "normal_users"

  first-name "Art"

  last-name "Classroom"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 604

  connect sip

  cos "normal_users"

  first-name "Special"

  last-name "Education"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 605

  connect sip

  cos "normal_users"

  first-name "Agriculture"

  last-name "Office"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 606

  connect sip

  cos "normal_users"

  first-name "English"

  last-name "Office"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 607

  connect sip

  cos "normal_users"

  first-name "Math"

  last-name "Office"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 608

  connect sip

  cos "normal_users"

  first-name "Student"

  last-name "Advisor"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 609

  connect sip

  cos "normal_users"

  first-name "Pima Language"

  last-name "Classroom"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 610

  connect sip

  cos "normal_users"

  first-name "Cafeteria"

  last-name "Office"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 611

  connect sip

  cos "normal_users"

  first-name "Nurse"

  last-name "Office"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 612

  connect sip

  cos "normal_users"

  first-name "History"

  last-name "Office"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 613

  connect sip

  cos "public_phones"

  first-name "SRO"

  last-name "Office"

  password "1234"

  group-ring-call-waiting

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 614

  connect sip

  cos "normal_users"

  first-name "Curriculum Coach"

  last-name "Office"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 615

  connect sip

  cos "normal_users"

  first-name "Front"

  last-name "Office"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 616

  connect sip

  cos "normal_users"

  first-name "Science"

  last-name "Classroom"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

voice user 617

  connect sip

  cos "normal_users"

  first-name "Lab"

  last-name "Office"

  password "1234"

  group-ring-call-waiting

  coverage global go_to_voicemail

  sip-authentication password

  codec-list g711_first both

  voicemail auth-mode password

  voicemail cos normal_voicemail

  voicemail password "1234"

  voicemail notify schedule Sunday 12:00 am

!

!

!

!

!

!

voice operator-group

  type all

  num-rings 4

  member 600

  login-member 600

  coverage  aa 820

  originator-id user

  voicemail password "1234"

!

!

!

end

Highlighted
New Contributor II

Re: Netvanta 7100 fast busy when attempting to dial out

Thanks for your help.  It very well could be a firewall setting, I'm just not sure how to set port 5060 to dial out.  The SIP trunk does register with the provider, and I am able to make incoming calls just fine.