cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Contributor III
Contributor III

Netvanta 7100 - troubleshooting FXS

Jump to solution

Hi,  I have a polycom soundstation 2 connected to FXS 0/1 of Netvanta 7100.  I cannot get it to break dial done.  It's like it does not understand DTMF.  Does anyone have any ideas?  I have physical interface enable, receive gain set to -3.0, transmit gain set to -6.0, Caller id 1000, Signaling type loop start, Impedance set to 600 ohm +2.16uF.

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Anonymous
Not applicable

Re: Netvanta 7100 - troubleshooting FXS

Jump to solution

This may be related to the recent ticket you opened with analog line problems. If you bypass the NetVanta 7100 and plug directly into an analog line at the site does it work?  If it works plugged directly into the line from the provider but not when plugged into the NetVanta 7100 can you paste the output of a show run voice in this thread and remove any sensitive information (phone numbers, names, e-mail addresses, etc)?

Thanks,

Matt

View solution in original post

0 Kudos
1 Reply
Anonymous
Not applicable

Re: Netvanta 7100 - troubleshooting FXS

Jump to solution

This may be related to the recent ticket you opened with analog line problems. If you bypass the NetVanta 7100 and plug directly into an analog line at the site does it work?  If it works plugged directly into the line from the provider but not when plugged into the NetVanta 7100 can you paste the output of a show run voice in this thread and remove any sensitive information (phone numbers, names, e-mail addresses, etc)?

Thanks,

Matt

View solution in original post

0 Kudos