cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jases
New Contributor

No Voice on Outbound Calls Adtran 712

Jump to solution

Hello, 

My phone system consists of a 7100 with Polycom IP560s and Adtran 712s and 706s.  I am using a SIP trunk for outbound calling.  My Polycom phones work fine but the Adtran phones are having an issue.  When I call out, the call is placed, but the person on the other end cannot hear me.  There is no voice getting out to the SIP trunk.  I know this is probably an easy fix, but I haven't run across it yet.

Thank you.

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Anonymous
Not applicable

Re: No Voice on Outbound Calls Adtran 712

Jump to solution

jases,

I saw you opened up a support ticket for this and the result was that the firmware on the ADTRAN phones needed to be updated.  After you upgraded to 2.3.0 this issue was resolved.  I went ahead and marked this thread as answered.  If you still need further assistance we would be happy to help - just let us know in a reply.

Thanks,

Matt

View solution in original post

0 Kudos
6 Replies
markfreeman
Valued Contributor II
Valued Contributor II

Re: No Voice on Outbound Calls Adtran 712

Jump to solution

Jases,

Are both phones plugged into the 7100? If not where are they located.

Have you made any changes to the VLANs from the default shipping 7100 configuration?

What about the Voice > IP Phone Globals settings?

What firmware is your 7100 and phones at?

-Mark

markfreeman
Valued Contributor II
Valued Contributor II

Re: No Voice on Outbound Calls Adtran 712

Jump to solution

Jases,

Just following up to see if you still have this problem or if you have resolved it. If you have already resolved it, post your solution so others can benefit from it.

-Mark

Anonymous
Not applicable

Re: No Voice on Outbound Calls Adtran 712

Jump to solution

jases,

I saw you opened up a support ticket for this and the result was that the firmware on the ADTRAN phones needed to be updated.  After you upgraded to 2.3.0 this issue was resolved.  I went ahead and marked this thread as answered.  If you still need further assistance we would be happy to help - just let us know in a reply.

Thanks,

Matt

View solution in original post

0 Kudos
Anonymous
Not applicable

Re: No Voice on Outbound Calls Adtran 712

Jump to solution

I too am having this problem but the call drops once the callED answers. Traces show it was the callING 712 that ended the call. Was a firmware upgrade the fix here?

My 712s are running app1.3.16 and boot 1.3.12

Anonymous
Not applicable

Re: No Voice on Outbound Calls Adtran 712

Jump to solution

Upgraded 712. All is good!

Anonymous
Not applicable

Re: No Voice on Outbound Calls Adtran 712

Jump to solution

marteeny - I'm glad to hear that fixed it.  Thanks for the update.