cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor

Remote web/gui access

Jump to solution

Just installed new system. Can telnet but can't open web interface. I get warning page and click continue to this page then get some funny error 404 page.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Valued Contributor
Valued Contributor

Re: Remote web/gui access

Jump to solution

Frank, I believe you opened a ticket on this and it was confirmed to be a conflicting port forward. If that is correct, please mark this question as answered. Thanks

View solution in original post

0 Kudos
4 Replies
Highlighted
Valued Contributor
Valued Contributor

Re: Remote web/gui access

Jump to solution

Frank, I believe you opened a ticket on this and it was confirmed to be a conflicting port forward. If that is correct, please mark this question as answered. Thanks

View solution in original post

0 Kudos
Highlighted
Contributor
Contributor

Re: Remote web/gui access

Jump to solution

I deleted the port forward for http and https. Now I can't web local either.  Using 10.10.10.1/admin

Highlighted
Valued Contributor
Valued Contributor

Re: Remote web/gui access

Jump to solution

Frank, were you able to resolve this with the ticket you opened with support?

Highlighted
Contributor
Contributor

Re: Remote web/gui access

Jump to solution

Got the issues I was having cleared. Not sure what happened. Ater about 30 or 45 minutes I was able to open web session again. Had no other isues with it since. Support help resolved the remote issue I was having.It was the port forwarding.