cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor III

Setting up VVX600 camera phones with NetVanta 7100

Jump to solution

I was wondering how I would go about setting up VVX600 camera phones with NetVanta 7100. When I plug them in they fail to get DHCP from my demo server, the laptop gets DHCP just fine.

I got the phone directly from Adtran reseller and the say Adtran on them.

server version is R10.8.0.E

Regards,

Vito

Labels (1)
0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Anonymous
Not applicable

Re: Setting up VVX600 camera phones with NetVanta 7100

Jump to solution

We are working this issue from a support ticket, but the phones will require version 4.1.3, which is currently available from Polycom's website: http://support.polycom.com/PolycomService/support/us/support/voice/business_media_phones/VVX_Camera....

View solution in original post

0 Kudos
Reply
7 Replies
Highlighted
Honored Contributor
Honored Contributor

Re: Setting up VVX600 camera phones with NetVanta 7100

Jump to solution

Are you operating a separate voice VLAN?  Check your LLDP settings to make sure that the phone is on the same VLAN as your DHCP server for the voice subnet.  If the phones have been previously configured they may have a voice VLAN configured on the phone itself that you'll need to remove.

If you plug the laptop in behind the phone does the laptop still get a DHCP address? 

0 Kudos
Highlighted
New Contributor III

Re: Setting up VVX600 camera phones with NetVanta 7100

Jump to solution

Thank you. I set ID to 2 now I think they are coming up and asking to login now.

0 Kudos
Highlighted
New Contributor III

Re: Setting up VVX600 camera phones with NetVanta 7100

Jump to solution

Still the phone on 7100 shows as vvx500 for some reason not 600 and still asks to login. It does not register.

0 Kudos
Highlighted
New Contributor III

Re: Setting up VVX600 camera phones with NetVanta 7100

Jump to solution

ok it works just had to fiddle around a bit

0 Kudos
Highlighted
New Contributor III

Re: Setting up VVX600 camera phones with NetVanta 7100

Jump to solution

How would I enable video on VVX600 phones with the camera?

0 Kudos
Highlighted
Anonymous
Not applicable

Re: Setting up VVX600 camera phones with NetVanta 7100

Jump to solution

We are working this issue from a support ticket, but the phones will require version 4.1.3, which is currently available from Polycom's website: http://support.polycom.com/PolycomService/support/us/support/voice/business_media_phones/VVX_Camera....

View solution in original post

0 Kudos
Reply
Highlighted
Anonymous
Not applicable

Re: Setting up VVX600 camera phones with NetVanta 7100

Jump to solution

I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post to unmark it and select another in its place with the applicable buttons.  If you have any additional information on this that others may benefit from, please come back to this post to provide an update.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks,

Matt

0 Kudos