cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Anonymous
Not applicable

VVX400

I have 2 Adtran branded VVX400 phones that used to work on a NV7100. I did a "factory reset" on the phones now I can't get them to work. I don't recall ever having to configure the phone out of the box, only configuring in the NV7100. Is there a difference in the way they come out of the box vs the factory reset?

0 Kudos
3 Replies
Highlighted
Valued Contributor II
Valued Contributor II

Re: VVX400

Can you be more specific than “can’t get them to work” What is showing up on the display of the phones?

Are you connecting them to the same 7100?

If different what is firmware of the 7100 you are connecting to? Also what phone firmware do you have on the 7100.

How did you do a factory reset? Via the menu or key sequence?

-Mark

Highlighted
Anonymous
Not applicable

Re: VVX400

1.) VVX 400

2.) No

3.) Same as last NV7100 R10.9.4.E

4.)

Phone ModelVVX 400
Part Number3111-46157-002 Rev:A
MAC Address00:04:F2:6B:35:0A
IP Address10.40.0.115
UC Software Version4.1.4.7430
BootROM Software Version5.1.4.084

5.) Key pad on phone

Highlighted
Valued Contributor II
Valued Contributor II

Re: VVX400

If you see VVX 400 on the phone then that means that it can’t connect to the 7100 or the user 2000 has been deleted. Verify that user 2000 still exists on this different 7100 and password is 1234

Are you plugging the phone directly into the 7100 or through a switch?

Try these steps

1. Run debug ip ftp-server on telnet to 7100

2. Plug phone directly into 7100

3. When booting, when you see the cancel button on screen press it,

4. When you see count down, hold down 1-3-5 on keypad

5. When asking for phone passcode, enter 4,5,6

Reply back with debug and what the screen shows.

-Mark