cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

"Error executing sync command" when resetting phones

Jump to solution

There are 2 phones in my office that are no longer working. They would not call out and had no dial tone when the handset was picked up. I tried resetting them, but that didn't work either. I have since removed the User accounts and the IP Phone accounts associated with those 2 phones. I am trying to add them back to the 7100 system and I seem to be following all of the steps correctly, but when it tries to sync the phones, an error pops up that says "Error executing the sync command: " and the MAC addresses of the phones I'm trying to add. Does anyone have simple fixes for this, or does it seem to be a deeper-rooted problem?

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Anonymous
Not applicable

Re: "Error executing sync command" when resetting phones

Jump to solution

Can you upgrade the firmware on the NetVanta 7100?  A4.03.00 is several years old and we have incorporated many bug fixes since then.  If you do decide to upgrade you need to make sure you have at least A2.06.B1 bootcode as shown in the output of a show version to support current firmware.  Also, you will need to update the phone firmware too: .

Thanks,

Matt

View solution in original post

0 Kudos
4 Replies
Highlighted
Anonymous
Not applicable

Re: "Error executing sync command" when resetting phones

Jump to solution

blakeh54,

Were you able to resolve this? If so please come back to this post to update it so others can benefit from the information. What firmware are you running, and what type of phones (Polycom or ADTRAN IP 700) are you seeing this with? Do you get the sync error if you select one phone at a time from the IP Phone Configs page and go to Other Actions > Sync Phones?

Thanks,

Matt

Highlighted
New Contributor

Re: "Error executing sync command" when resetting phones

Jump to solution

I have not resolved it yet. We're running firmware version A4.03.00.SC.E with Adtran IP 706 and 712 phones. The sync error comes when selecting one phone at a time or multiple phones. I was thinking it could have been how a single phone was programmed (I.E.= FTP or other server settings not being entered correctly) but even when I try to reset a phone that is functional and has been for years, it gives me the same error.

Highlighted
Anonymous
Not applicable

Re: "Error executing sync command" when resetting phones

Jump to solution

Can you upgrade the firmware on the NetVanta 7100?  A4.03.00 is several years old and we have incorporated many bug fixes since then.  If you do decide to upgrade you need to make sure you have at least A2.06.B1 bootcode as shown in the output of a show version to support current firmware.  Also, you will need to update the phone firmware too: .

Thanks,

Matt

View solution in original post

0 Kudos
Highlighted
Contributor III
Contributor III

Re: "Error executing sync command" when resetting phones

Jump to solution

blake54,

    Another method of resetting the phones would be to log into the cli of the 7100 do a show mac address-table and find the port the phone is connected to then go to configure terminal, type interface eth 0/? (? = port number from show mac) and type shut and press enter.  That will shut off power to the phone, then after about 30 seconds type no shut this will restore power and cause the phone to reboot.  Please be sure if there are multiple switches on the network to do this from the switch the phone is connected to, if you do it on a trunk port you may cause a bigger outage then planned, or could even disable your access.  A good way to tell is if there multiple enteries on the same port in the table there is a good chance that port connects to another switch.  You may also want to make sure the phone mac is on the voice vlan as that could be your original issue.  This will not fix the problem of not being able to reset the phones from the GUI but is a work around to troubleshoot the phones not connecting.  You may want to before rebooting the phones to enable the following debugs so you can see if the phone is even talking to the 7100 this is to troubleshoot no dial tone issue in the begining:

debug ip dhcp server (you should see the phone requesting an IP on the voice vlan if using 7100 for voice DHCP)

debug ip ftp-server (If using FTP to see if phone is able to download configs)

debug tftp server events (If using TFTP to see if phone is able to download configs)

If you never see the phone connecting to any of the above triple check you vlan settings.

John Wable