cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor III

Getting busy signal when calling

Hello

I have had a problem come up where when you call our phone number, you get a busy signal only. Our phone service provider says when they test the line, they get a server error 486 busy here message.

Our setup is as follows:

Our number to the outside world is 703-406-XXXX. That connects to the Avaya system, to number 889-1600. If you call either of these numbers, all you get is a busy signal. If you call to any other phone number in the system, you get through to the person you are calling. I believe that something has been changed, but I do not know where to look. Would a call coming in go to a coverage group, and if so is there a default group I should be looking in? Where should I find the extension 1600, so that it would ring, instead of getting a busy signal? Below the Coverage Path for my network:

Path #                   Point 1/num rings                 Point 2/ num rings

1                             h1

2                             1600/10

3                             c2/4                                     h1

5                             r1

8                             c8/4

10                           h1                                        c1/5

11                           1600/4                                 c1/4

I have an extension  number 1710, called "Main Line", which does not appear to be in any of these groups. I also cannot figure out what h1, c2, r2, c1, and c8 are.

Any help will be appreciated.

Stephen Keating

Message was edited by: Stephen Keating

0 Kudos
Reply