cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor

Voicemail drops connection around 30 seconds

Jump to solution

Our UC Server failed (again) so I moved it to a Virtual Machine instead.  I was able to copy over the data dir and the SQL backups from the old system and all settings appear to be working properly.  Voicemails are still in the database, settings appear to be the same.

When calling into voice mail, the system will let you interact with it for 30 seconds and then drop the connection.  The UC log shows "The system ended the call" and is always around 32-33 seconds.  This will happen in the middle of listening to a message, or just sitting at the menu.

The conference bridge appears to be working fine.  I let it sit there and chirp at me for a couple minutes, it isn't dropping those connections.

Any suggestions?

Labels (1)
0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Contributor
Contributor

Re: Voicemail drops connection around 30 seconds

Jump to solution

Nevermind.  I think I have it figured out.  After restarting several services (I probably could have just rebooted the server), all was good.

View solution in original post

0 Kudos
Reply
1 Reply
Highlighted
Contributor
Contributor

Re: Voicemail drops connection around 30 seconds

Jump to solution

Nevermind.  I think I have it figured out.  After restarting several services (I probably could have just rebooted the server), all was good.

View solution in original post

0 Kudos
Reply