cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor II

Can't ping 10.18.0.100

Jump to solution

I'm using a 1534P with two VLANs: the Default (on 10.80.x.x) and Phones (10.18.0.x). I have routed 10.18 Net through a Sonic Wall using the 10.80.0.250 network address of the Adran switch (the IP interface of the Default VLAN). An Allworx server is on port 23 with an IP of 10.18.0.100. i can ping and use 10.18.0.250 (the switch itself) but no other IPs - especially, the server at 10.18.0.100. What do I need to do to make this address usable? Thanks

Labels (1)
Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
New Contributor II

Re: Can't ping 10.18.0.100

Jump to solution

As it turns out, all I need to do was add a Static IP of::

Destination          Mask                  Next Hop

10.18.0.0          255.255.255.0     10.80.0.250

Thanks.

View solution in original post

0 Kudos
6 Replies
Highlighted
Anonymous
Not applicable

Re: Can't ping 10.18.0.100

Jump to solution

:

Thank you for asking this question in the support community.  What is the source and destination addresses you are using when you are testing ping connectivity?  The ADTRAN unit will already have routes for the directly connected subnets (these routes are added automatically).  Therefore, from what I know thus far about the network design you've described, if different subnets cannot ping each other, I would verify that the default gateways on the devices are set properly, and make sure the ADTRAN has a route to the subnet "behind" the Sonicwall, with a next hop address of the Sonicwall's IP address.

I hope that makes sense, but please do not hesitate to reply to this post with any additional information or questions.  I will be happy to help in any way I can.

Levi

Highlighted
New Contributor II

Re: Can't ping 10.18.0.100

Jump to solution

Levi,

Thanks for the reply. My computer is wired directly to a port in the Adtran 1534P with an IP of 10.80.11.124. I am trying to ping 10.18.0.100.My Gateway is 10.80.0.1 (a SonicWall). It's X0 interface (LAN) is connected to a Cisco 2611 router that reroutes some of the requests for VLANs in another school over a T1. Non routed VLANs go to a switch (Cisco 3550) trunked to the Adtran.

Highlighted
Anonymous
Not applicable

Re: Can't ping 10.18.0.100

Jump to solution

:

When you get a chance, will you please reply with a copy of the ADTRAN's configuration?  (Please, remove any information that may be sensitive to the organization).  If you have a network diagram, that would be beneficial as well, but if not, can you tell me how traffic is intended to route to 10.18.0.100 from the 10.80.x.x network?  Right now, it appears your computer will go to the default gateway (Sonicwall), but I'm not sure where the Sonicwall is configured to route traffic after that.  What are the results of a traceroute from your PC?

Levi

Highlighted
New Contributor II

Re: Can't ping 10.18.0.100

Jump to solution

As it turns out, all I need to do was add a Static IP of::

Destination          Mask                  Next Hop

10.18.0.0          255.255.255.0     10.80.0.250

Thanks.

View solution in original post

0 Kudos
Highlighted
Anonymous
Not applicable

Re: Can't ping 10.18.0.100

Jump to solution

:

Did you make any configuration changes in the ADTRAN unit, or did you add this route in the Sonicwall?

Levi

Highlighted
New Contributor II

Re: Can't ping 10.18.0.100

Jump to solution


Yes, this was a change to the Adtran switch. I added it to the Router table.