Showing results for 
Show  only  | Search instead for 
Did you mean: 
New Contributor

NetVanta 1335 PoE W/AP internal AP firmware

We have a NetVanta 1335 Poe with integrated wireless Access Point. It has served us well for some years.

A couple of weeks ago we bought a NetVanta 160 to extend wireless coverage. I had trouble setting it up, so I upgraded its factory firmware ( to R10.9.2 Enhanced.

Afterwards the NetVanta 160 worked fine but the internal Access Point for the 1335 did not. The internal AP appeared under control but did not react to configuration changes.

The internal AP is shown as a NetVanta 150, so I decided to also update its firmware to 1.0.0.C Standard via the GUI.

Now it doesn't work. It displays correctly the MAC address, with status 'Unknown' and control status 'N/A'. It does receive packets but does not transmit.


Name:             -

Status:           -

IP Address:

AP MAC Address:   00:A0:C8:xx:xx:xx

Is Configured:    Y

Controlled Status: Attempting_Control

Location:         -

Discovered Time:  07:15:39 CDT Tue Jun 11 2002

Version:          FW: 0.0 0.0, DRVR: 0.0 0.1, HW: 0.0 0.0

Serial Number:    -

Capabilities:     -

Radio Information:

Index  Type       State     Channel   Mode          Radio MAC

-----  ---------  --------  --------  ------------  --------------------

1      802.11b/g  DISABLED  0 Best    AP            00:00:00:00:00:00

2      802.11a    DISABLED  0 Best    AP            00:00:00:00:00:00


Also I get the message "2002.06.11 07:09:49 DOT11.Configure  : AP 1 : AP in recovery state" every 22 seconds.

I have tried reverting the NetVanta 1335 firmware back to the original but the problem remains with the internal Access Point.

I cannot revert the firmware because I don't have the original one. Apart from that the GUI shows "Upload Status:  Not Ready for Upload" on the Access Point Firmware Upgrade section, I don't know if it would work via CLI.

My guess is that the firmware I installed is only for the "external" NetVanta 150. I wrongly assumed it was the correct one as it has the exact same model number. Before upgrading I read the release notes and the proper documentation and I couldn't find any indication that it was the wrong firmware, nor any other firmware for an "internal" NetVanta 150.

How can I obtain a proper firmware for the internal Access Point and upload it?

0 Kudos
2 Replies
Not applicable

Re: NetVanta 1335 PoE W/AP internal AP firmware

@jtr_pfx - Thanks for posting your question on the forum!

Based on the output, it looks like the firmware upgrade didn't take. This particular situation would be better handled in a support ticket as that is the only way you would be able to obtain the firmware.  If you open a ticket please come back to this thread after it is resolved to post the solution so others can benefit from it.  You can create one using any of the methods listed below.  Please reference the URL of this thread when opening the ticket to help provide background information to our support team.

- Open a webticket by clicking on this link:

- Open a ticket by emailing

- Open a ticket by phone by calling 1-888-423-8726



Not applicable

Re: NetVanta 1335 PoE W/AP internal AP firmware

@jtr_pfx - 

I went ahead and flagged this post as "Assumed Answered". If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you have any additional information on this that others may benefit from, please come back to this post to provide an update. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.