Showing results for 
Show  only  | Search instead for 
Did you mean: 
New Contributor

NV 1531 and Juniper EX2200 LLDP Speed and Duplex

I have a 1531 that I have just unboxed, and as I was upgrading it I noticed that

it thinks it has a Speed and Duplex mismatch with my Juniper EX to which it is connected...

LLDP LLDP:  Speed Duplex mis-match on giga-swx 0/1. Speed/Duplex: "1G/full-duplex"   Neighbor Speed/Duplex: "? duplex"

I have verified that both the NV and Juniper EX ports are 1G full-duplex,

it just doesn't seem to be able to read this via LLDP.

I also tried to manually configure these settings on the Juniper, but I get the same error.

Any thought?  Or should I just disable the warnings?



Labels (1)
Tags (2)
0 Kudos
1 Reply
Honored Contributor
Honored Contributor

Re: NV 1531 and Juniper EX2200 LLDP Speed and Duplex

I would suggest leaving both sides set to auto-negotiate.

The LLDP speed/duplex errors are a cosmetic bug. To get rid of the noise you can either turn off LLDP completely on the port or suppress the mis-reported data with the interface-level command no lldp receive 802.3-info mac-phy-config .