cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor II
Contributor II

No Incoming our Outgoing External Calls

Jump to solution

Hi all.

I need your help.  We had our yearly electrical shutdown in which I'm required to power off all communications equipment.  After powering the equipment back on, I noticed that all phones that connect to the Netvanta 7100 had the red LED blinking.  I tried calling out and got a fast busy.  I tried calling in and got absolutely nothing.  I checked the 7100 configuration file and all is the same when compared to a backup copy I have..  The debug log shows that incoming calls make it to the 7100 from the TELCO.  I switched out the T1/PRI VIM that connects to a 908e in case it may have been damaged but that did not fix it. The problem appears to be with the Netvanta 7100 because, like I said, incoming calls make it to the 7100.  I had never seen all phones connected to that one device with the red LED blinking; what might that mean?

Calls made to internal extensions work; even when calling the extensions to other sites.  Data also works.  Phones that connect to other POE switches do not have the blinking LEDs but cannot make any calls either.

Your help is appreciated.  I will be uploading debug logs for incoming and outgoing calls tomorrow morning.

Thx.

Labels (2)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Contributor III
Contributor III

Re: No Incoming our Outgoing External Calls

Jump to solution

juad,

     Looks like TDM to RTP is broken and it is giving no DSP channel available.  Which looks like in the power cycle something happened to the Digital Signal Processor.  Sip to SIP calls do not need it so they are working.  I would recommend opening a ticket on this one so that support can get any logs they need not sure if it is a bug or a failed DSP.

John Wable

View solution in original post

0 Kudos
7 Replies
Highlighted
Contributor II
Contributor II

Re: No Incoming our Outgoing External Calls

Jump to solution

Update:  I had calls to the main number forwarded from the TELCO over to another of our sites.  The calls are able to make it through to our other site.  From there I'm having staff transfer calls over to the problem site using extensions.

Highlighted
Valued Contributor II
Valued Contributor II

Re: No Incoming our Outgoing External Calls

Jump to solution

Juad,

Can you answer the questions:

1. Are the phone showing registered?

2. Can the phones call each other?

3. What do you have the inbound DID going to? AA? User? Ring group?

When u do a debug capture, use these commands, make sure you specify the call flow when you post the debug, like calling number, called number. Destination on 7100.

Debug sip stack messages

Debug voice verbose

Debug sip cldu

Make sure u have a large capture size.

-Mark

Highlighted
Contributor II
Contributor II

Re: No Incoming our Outgoing External Calls

Jump to solution

Hi Mark,

Phone are registered.

Phones can call each other.

Inbound DID goes to a ring group.

I'll post a debug shortly.  Thank you.

Highlighted
Contributor III
Contributor III

Re: No Incoming our Outgoing External Calls

Jump to solution

juad,

     The debugs would be very helpful, however some things to double check, make sure the system has no reject-external on the trunk groups.  Second double check your Class of Service on the system and the users.  What kind of trunk is you TELCO, is it PRI, Analog, or SIP?  If it's PRI or Analog try shut no shut on ports to get them to reconnect to the carrier.  If it's SIP run show sip trunk-registration and make sure the trunk is fully registered, run show sip user-registration and ensure all the phone with the blinking leds are registered if not reboot the phones.  It could be the phone system was powered up before the DHCP server that assigns VLAN ID so the phones did not get the proper VLAN/IP address keeping them from talking to the PBX.  Provide the debugs and a password scrubbed configs if none of the above correct or identify the issue.

John Wable

Highlighted
Contributor II
Contributor II

Re: No Incoming our Outgoing External Calls

Jump to solution

Here is the debug requested. Calling Number: XXXXX54768 Called Number: YYYYY44363 Destination on 7100: DID configured for Administration Ring Group (Extension 4001) Thank you.

Highlighted
Contributor III
Contributor III

Re: No Incoming our Outgoing External Calls

Jump to solution

juad,

     Looks like TDM to RTP is broken and it is giving no DSP channel available.  Which looks like in the power cycle something happened to the Digital Signal Processor.  Sip to SIP calls do not need it so they are working.  I would recommend opening a ticket on this one so that support can get any logs they need not sure if it is a bug or a failed DSP.

John Wable

View solution in original post

0 Kudos
Highlighted
Contributor II
Contributor II

Re: No Incoming our Outgoing External Calls

Jump to solution

Adtran support confirmed what you said.  Looking into getting it serviced.