cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor

one way audio from PRI on remote phones

Jump to solution

I have a customer with a 7100 that has 4 remote sites.  The remotes are NV3120's with VVX500's at them.  We are running VPN/GRE setup at the remotes. Users can call between sites with no issue, remotes can dial out with no issue, but inbound DID calls to the remotes have one way audio.  The remote phone can hear the caller, but no audio back out.  The 7100 has a PRI directly terminated in it.  Anybody have any ideas where to start on this one?  

Labels (2)
0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Contributor
Contributor

Re: one way audio from PRI on remote phones

Jump to solution

Last night i pushed an upgrade to the 7100 to go from R11.4.0 to R11.4.3 and got the phone up to 4.1.8 from 4.1.6 and it appears to have made the difference.  I am not sure why as the first 3 sites running on 4.1.6 and with the 7100 on R11.4.0 were working the whole time. 

View solution in original post

0 Kudos
Reply
14 Replies
Highlighted
Valued Contributor II
Valued Contributor II

Re: one way audio from PRI on remote phones

Jump to solution

Andrew,

Has this configuration ever worked? Or is this a new install?

-Mark

0 Kudos
Highlighted
Contributor
Contributor

Re: one way audio from PRI on remote phones

Jump to solution

The 4th remote is new, and where the trouble is.  The first 3 have been up for months with no complaints. I am going to verify that they are working properly.

0 Kudos
Highlighted
Valued Contributor II
Valued Contributor II

Re: one way audio from PRI on remote phones

Jump to solution

Reply was empty.

-Mark

0 Kudos
Highlighted
Contributor
Contributor

Re: one way audio from PRI on remote phones

Jump to solution

I checked, the other users have no issues.  Just number 4 that is new.  I went through the configs, and dont see anything that could cause this.  Like i said, he can make outbound calls, and take calls from users local to the 7100, only the inbound off the PRI.  What interface would the 7100 be sourcing the audio from in this instance? 

0 Kudos
Highlighted
Valued Contributor II
Valued Contributor II

Re: one way audio from PRI on remote phones

Jump to solution

Andrew if the PSTN phone can’t hear the user at the new remote site, then there is an issue with the RTP not being set properly from 7100 to the new remote site. The user’s phone is trying to send RTP back to the 7100 but for some reason it is not.

If you are doing GRE/VPN config to the remote site, I assume you are using loopbacks at your Media Gateway address?

If so verify that you have it set on your tunnel interface going to the new remote site.

Also do a debug sip stack messages on the 7100 and look at the TX invite going to the remote site for the inbound call and look in the SDP and see what address is being used in the c: field which tells the phone where to send his audio RTP stream to.

-Mark

0 Kudos
Highlighted
Contributor
Contributor

Re: one way audio from PRI on remote phones

Jump to solution

Here Are my configs:

3120:

Building configuration...

!

!

! ADTRAN OS version R11.4.1.E

! Boot ROM version 14.04.00

! Platform: NetVanta 3120, part number 1700600L2

! Serial number LBADTN1xxxxxxxx

!

!

hostname "JDI_3120_4"

enable password encrypted 161e958e9ea9603a8a7490b8e741c8fa2821

!

clock timezone -5-Eastern-Time

!

ip subnet-zero

ip classless

ip routing

domain-proxy

name-server 8.8.8.8 8.8.4.4

!

!

no auto-config

!

event-history on

no logging forwarding

logging forwarding priority-level info

no logging email

!

service password-encryption

!

username "andrxxxxx" password encrypted "19116d2406ac23b6d7ab11b254d8f6fb7ecb"

username "custxxxxx" password encrypted "2f251cde25ac329eb2a382dbdd4664bfcfd8"

!

!

ip firewall

no ip firewall alg msn

no ip firewall alg mszone

no ip firewall alg h323

!

!

no dot11ap access-point-control

!

!

ip dhcp excluded-address 10.23.10.1 10.23.10.19

ip dhcp excluded-address 10.23.20.1 10.23.20.19

!

ip dhcp pool "Private"

network 10.23.10.0 255.255.255.0

dns-server 10.23.10.1

netbios-node-type h-node

default-router 10.23.10.1

tftp-server ftp://xxxxxxxx:xxxxxxxx@10.10.20.1/Polycom

ntp-server 10.23.10.1

timezone-offset -5:00

option 157 ascii " TftpServers=0.0.0.0,FtpServers=10.10.20.1:/ADTRAN,FtpLogin=xxxxxxxx,FtpPassword=xxxxxxxx,Layer2Tagging=True,VlanID=2"

!

ip dhcp pool "Voice"

network 10.23.20.0 255.255.255.0

dns-server 10.23.20.1

default-router 10.23.20.1

tftp-server ftp://xxxxxxxx:xxxxxxxx@10.10.20.1/Polycom

ntp-server 10.10.20.1

timezone-offset -5:00

option 157 ascii TftpServers=0.0.0.0,FtpServers=10.10.20.1:/ADTRAN,FtpLogin=xxxxxxxx,FtpPassword=xxxxxxxx,Layer2Tagging=True,VlanID=2

!

ip crypto

!

crypto ike policy 100

initiate aggressive

respond anymode

local-id fqdn JDI_NV3120_4

peer xxx.xxx.xxx.xxx

attribute 1

    encryption 3des

    hash md5

    authentication pre-share

!

crypto ike remote-id fqdn JDI_NV7100 preshared-key xxxxxxxxxxxxxxxx ike-policy 100 crypto map VPN 10 no-mode-config no-xauth

crypto ike remote-id address xxx.xxx.xxx.xxx preshared-key xxxxxxxxxxxxxxxx ike-policy 100 crypto map VPN 10 no-mode-config no-xauth

!

ip crypto ipsec transform-set esp-3des-esp-md5-hmac esp-3des esp-md5-hmac

mode tunnel

!

ip crypto map VPN 10 ipsec-ike

description JDI_NV7100

match address ip VPN-10-vpn-selectors1

set peer xxx.xxx.xxx.xxx

set transform-set esp-3des-esp-md5-hmac

reverse-route

ike-policy 100

!

qos map eth0/1QosWizard 20

match list acleth0/1QosWizRTP20

shape average 10000000

qos map eth0/1QosWizard 21

match list acleth0/1QosWizSignal21

set dscp 26

!

vlan 1

name "Default"

!

vlan 2

name "Voice"

!

!

interface loop 1

ip address  192.168.60.4  255.255.255.255

ip mtu 1500

no shutdown

!

interface eth 0/1

ip address dhcp hostname "NetVanta3120"

ip access-policy Public

ip crypto map VPN

media-gateway ip primary

qos-policy out eth0/1QosWizard

no shutdown

no lldp send-and-receive

!

!

interface switchport 0/1

spanning-tree edgeport

no shutdown

switchport mode trunk

switchport voice vlan 2

!

interface switchport 0/2

spanning-tree edgeport

no shutdown

switchport mode trunk

switchport voice vlan 2

!

interface switchport 0/3

spanning-tree edgeport

no shutdown

switchport mode trunk

switchport voice vlan 2

!

interface switchport 0/4

spanning-tree edgeport

no shutdown

switchport mode trunk

switchport voice vlan 2

!

!

interface vlan 1

ip address  10.23.10.1  255.255.255.0

ip access-policy Private

no shutdown

!

interface vlan 2

ip address  10.23.20.1  255.255.255.0

ip mtu 1500

ip access-policy Private

media-gateway ip primary

no awcp

no shutdown

!

interface modem 0/1

shutdown

!

interface tunnel 1 gre ip

description Tunnel 1

ip address  192.168.58.1  255.255.255.252

media-gateway ip primary

tunnel source 192.168.60.4

tunnel destination 192.168.50.4

keepalive

no shutdown

!

!

!

ip access-list standard wizard-ics

remark Internet Connection Sharing

permit any

!

ip access-list extended acleth0/1QosWizRTP20

permit ip 10.23.20.0 0.0.0.255 any

!

ip access-list extended acleth0/1QosWizSignal21

permit udp any  any eq 5060

permit tcp any  any eq 5060

!

ip access-list extended self

remark Traffic to UNIT

permit ip any  any     log

!

ip access-list extended VPN-10-vpn-selectors1

permit gre host 192.168.60.4  host 192.168.50.4     log

!

ip access-list extended web-acl-3

permit tcp any  any eq https   log

permit tcp any  any eq ssh   log

permit icmp any  any  echo log

!

ip access-list extended web-acl-7

remark Inter VLAN

permit ip 10.23.10.0 0.0.0.255 10.10.20.0 0.0.0.255

permit ip 10.23.20.0 0.0.0.255 10.10.20.0 0.0.0.255

permit ip 10.23.20.0 0.0.0.255 10.20.20.0 0.0.0.255

permit ip 10.23.20.0 0.0.0.255 10.21.20.0 0.0.0.255

permit ip 10.23.20.0 0.0.0.255 10.22.20.0 0.0.0.255

permit ip 10.23.20.0 0.0.0.255  host 192.168.58.2     log

!

ip policy-class Private

allow list VPN-10-vpn-selectors1 stateless

allow list self self

allow list web-acl-7 stateless

nat source list wizard-ics interface eth 0/1 overload

!

ip policy-class Public

allow reverse list VPN-10-vpn-selectors1 stateless

allow list web-acl-3 self

!

!

ip route 10.10.20.0 255.255.255.0 tunnel 1

ip route 10.20.20.0 255.255.255.0 tunnel 1

ip route 10.21.20.0 255.255.255.0 tunnel 1

ip route 10.22.20.0 255.255.255.0 tunnel 1

!

no tftp server

no tftp server overwrite

http server

http secure-server

no snmp agent

no ip ftp server

ip ftp server default-filesystem flash

no ip scp server

no ip sntp server

!

!

!

!

sip udp 5060

sip tcp 5060

!

!

!

line con 0

no login

7100:(Abreviated)

!

hostname "JDI_NV7100"

enable password encrypted 2c241ab79aadeba05c38fcef19aa7aba1013

!

clock timezone -5-Eastern-Time

!

ip subnet-zero

ip classless

ip routing

ipv6 unicast-routing

domain-proxy

name-server 8.8.8.8 8.8.4.4

!

!

no auto-config

!

event-history on

no logging forwarding

logging email on

logging email priority-level fatal

logging email receiver-ip asp-submit.xxxxxx.net

logging email address-list andrew@xxxxxx.com

logging email error-report address-list andrew@xxxxxx.com

logging email sender nv7100@xxxxxx.com

!

!

service password-encryption

!

portal-list "phones" ftp

!

username "xxxxx" password encrypted "171fe73879349b8cf94b8c2154f6ae69bcb2"

username "xxxxx" portal-list "phones" password encrypted "1c1797c7329532b1385aea66d25d29c9883c"

username "xxxxx" password encrypted "161e69827b7883222cd2f99f9d434ab7057c"

!

!

ip firewall

ip firewall stealth

no ip firewall alg msn

no ip firewall alg mszone

no ip firewall alg h323

!

!

!

!

!

!

!

!

!

!

!

no dot11ap access-point-control

!

!

!

!

!

!

!

ip dhcp database local

ip dhcp excluded-address 10.10.20.1 10.10.20.19

!

ip dhcp pool "LAN_pool"

  network 10.10.10.0 255.255.255.0

  dns-server 10.10.10.1

  netbios-node-type h-node

  default-router 10.10.10.1

  tftp-server ftp://xxxxxxxx:xxxxxxxx@10.10.10.1/Polycom

  ntp-server 10.10.10.1

  timezone-offset -5:00

  option 157 ascii TftpServers=0.0.0.0,FtpServers=10.10.20.1:/ADTRAN,FtpLogin=xxxxxxxx,FtpPassword=xxxxxxxx,Layer2Tagging=True,VlanID=2

!

ip dhcp pool "VoIP_pool"

  network 10.10.20.0 255.255.255.0

  dns-server 10.10.20.1

  netbios-node-type h-node

  default-router 10.10.20.1

  tftp-server ftp://xxxxxxxx:xxxxxxxx@10.10.20.1/Polycom

  ntp-server 10.10.20.1

  timezone-offset -5:00

  option 157 ascii TftpServers=0.0.0.0,FtpServers=10.10.20.1:/ADTRAN,FtpLogin=xxxxxxxx,FtpPassword=xxxxxxxx,Layer2Tagging=True,VlanID=2

!

!

!

!

!

!

!

ip crypto

!

crypto ike policy 100

  no initiate

  respond aggressive

  local-id fqdn JDI_NV7100

  peer any

  attribute 1

    encryption 3des

    hash md5

    authentication pre-share

!

crypto ike remote-id fqdn JDI_NV3120_1 preshared-key xxxxxxxxxxxx ike-policy 100 crypto map VPN 10 no-mode-config no-xauth

crypto ike remote-id fqdn JDI_NV3120_2 preshared-key xxxxxxxxxxxx ike-policy 100 crypto map VPN 20 no-mode-config no-xauth

crypto ike remote-id fqdn JDI_NV3120_3 preshared-key xxxxxxxxxxxx ike-policy 100 crypto map VPN 30 no-mode-config no-xauth

crypto ike remote-id fqdn JDI_NV3120_4 preshared-key xxxxxxxxxxxx ike-policy 100 crypto map VPN 40 no-mode-config no-xauth

!

!

ip crypto ipsec transform-set esp-3des-esp-md5-hmac esp-3des esp-md5-hmac

  mode tunnel

!

ip crypto map VPN 10 ipsec-ike

  description JDI_NV3120_1

  match address ip VPN-10-vpn-selectors

  set transform-set esp-3des-esp-md5-hmac

  ike-policy 100

ip crypto map VPN 20 ipsec-ike

  description JDI_NV3120_2

  match address ip VPN-20-vpn-selectors

  set transform-set esp-3des-esp-md5-hmac

  ike-policy 100

ip crypto map VPN 30 ipsec-ike

  description JDI_NV3120_3

  match address ip VPN-30-vpn-selectors

  set transform-set esp-3des-esp-md5-hmac

  ike-policy 100

ip crypto map VPN 40 ipsec-ike

  description JDI_NV3120_4

  match address ip VPN-40-vpn-selectors

  set transform-set esp-3des-esp-md5-hmac

  ike-policy 100

!

!

!

!

vlan 1

  name "Default"

!

vlan 2

  name "VoIP"

!

vlan 5

  name "Guest"

!

!

interface loop 1

  ip address  192.168.50.1  255.255.255.255

  ip mtu 1500

  no shutdown

interface loop 2

  ip address  192.168.50.2  255.255.255.255

  ip mtu 1500

  no shutdown

interface loop 3

  ip address  192.168.50.3  255.255.255.255

  ip mtu 1500

  no shutdown

interface loop 4

  ip address  192.168.50.4  255.255.255.255

  ip mtu 1500

  no shutdown

!

interface eth 0/0

  ip address  xxx.xxx.xxx.xxx  255.255.255.248

  ip access-policy Public

  ip crypto map VPN

  media-gateway ip primary

  no shutdown

  no lldp send-and-receive

!

!

interface eth 0/1

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/2

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/3

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/4

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/5

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/6

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/7

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/8

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/9

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/10

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/11

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/12

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/13

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/14

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/15

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/16

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/17

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/18

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/19

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/20

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/21

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/22

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/23

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

!

!

interface eth 0/24

  spanning-tree edgeport

  no shutdown

  switchport mode trunk

  switchport trunk native vlan 5

!

!

!

interface gigabit-eth 0/1

  no shutdown

  switchport mode trunk

!

!

interface gigabit-eth 0/2

  description 1638P

  no shutdown

  switchport mode trunk

!

!

!

!

interface vlan 1

  ip address dhcp

  ip mtu 1500

  ip access-policy Private

  no shutdown

!

interface vlan 2

  ip address  10.10.20.1  255.255.255.0

  ip access-policy Private

  media-gateway ip primary

  no shutdown

!

interface vlan 5

  description Guest WiFi

  no ip address

  no awcp

  no shutdown

!

!

interface t1 1/1

  description Windstream PRI

  system-timing primary

  tdm-group 1 timeslots 1-22,24 speed 64

  no shutdown

!

!

interface pri 1

  description pri 1

  connect t1 1/1 tdm-group 1

  no shutdown

!

!

interface fxs 0/1

  no shutdown

!

interface fxs 0/2

  no shutdown

!

!

interface fxo 0/1

  no shutdown

!

interface fxo 0/2

  no shutdown

!

!

interface tunnel 1 gre ip

  description Tunnel 1

  ip address  192.168.55.2  255.255.255.252

  media-gateway ip primary

  tunnel source 192.168.50.1

  tunnel destination 192.168.60.1

  keepalive

  no shutdown

!

!

interface tunnel 2 gre ip

  description Tunnel 2

  ip address  192.168.56.2  255.255.255.252

  media-gateway ip primary

  tunnel source 192.168.50.2

  tunnel destination 192.168.60.2

  keepalive

  no shutdown

!

!

interface tunnel 3 gre ip

  description Tunnel 3

  ip address  192.168.57.2  255.255.255.252

  media-gateway ip primary

  tunnel source 192.168.50.3

  tunnel destination 192.168.60.3

  keepalive

  no shutdown

!

!

interface tunnel 4 gre ip

  description Tunnel 4

  ip address  192.168.58.2  255.255.255.252

  media-gateway ip primary

  tunnel source 192.168.50.4

  tunnel destination 192.168.60.4

  keepalive

  no shutdown

!

!

isdn-group 1

!

!

isdn-group 2

  connect pri 1

!

isdn-number-template 1 prefix "" subscriber NXX-XXXX

isdn-number-template 2 prefix "" national NXX-NXX-XXXX

isdn-number-template 3 prefix 011 international X$

isdn-number-template 4 prefix "" unknown NXX

isdn-number-template 5 prefix "" unknown NXXX

isdn-number-template 6 prefix 1 national NXX-NXX-XXXX

!

!

!

!

!

!

ip access-list standard NAT

  remark NAT list NAT

!

!

ip access-list extended Admin

  remark Admin Access

  permit tcp any  any eq https   log

  permit tcp any  any eq ssh   log

!

ip access-list extended InterVLAN

  remark Voice / Data VLAN Traffic

  permit ip 10.10.10.0 0.0.0.255  10.10.20.0 0.0.0.255 

  permit ip 10.10.20.0 0.0.0.255  10.10.10.0 0.0.0.255 

  permit ip 10.10.20.0 0.0.0.255  10.20.10.0 0.0.0.255     log

  permit ip 10.10.20.0 0.0.0.255  10.20.20.0 0.0.0.255 

  permit ip 10.10.20.0 0.0.0.255  10.21.10.0 0.0.0.255     log

  permit ip 10.10.20.0 0.0.0.255  10.21.20.0 0.0.0.255     log

  permit ip 10.10.20.0 0.0.0.255  10.22.10.0 0.0.0.255     log

  permit ip 10.10.20.0 0.0.0.255  10.22.20.0 0.0.0.255     log

  permit ip 10.10.20.0 0.0.0.255  10.23.10.0 0.0.0.255     log

  permit ip 10.10.20.0 0.0.0.255  10.23.20.0 0.0.0.255     log

!

ip access-list extended self

  remark Traffic to Netvanta

  permit ip any  any     log

!

ip access-list extended VPN-10-vpn-selectors

  permit gre host 192.168.50.1  host 192.168.60.1 

!

ip access-list extended VPN-20-vpn-selectors

  permit gre host 192.168.50.2  host 192.168.60.2 

!

ip access-list extended VPN-30-vpn-selectors

  permit gre host 192.168.50.3  host 192.168.60.3 

!

ip access-list extended VPN-40-vpn-selectors

  permit gre host 192.168.50.4  host 192.168.60.4 

!

!

!

!

no ip policy-class NAT rpf-check

ip policy-class NAT

  allow list self self

!

ip policy-class Private

  allow list VPN-40-vpn-selectors stateless

  allow list VPN-30-vpn-selectors stateless

  allow list VPN-20-vpn-selectors stateless

  allow list VPN-10-vpn-selectors stateless

  allow list self self

  allow list InterVLAN stateless

  nat source list NAT interface eth 0/0 overload

!

ip policy-class Public

  allow reverse list VPN-10-vpn-selectors stateless

  allow reverse list VPN-30-vpn-selectors stateless

  allow reverse list VPN-20-vpn-selectors stateless

  allow reverse list VPN-40-vpn-selectors stateless

  allow list Admin self

!

!

!

ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx

ip route 10.20.10.0 255.255.255.0 tunnel 1

ip route 10.20.20.0 255.255.255.0 tunnel 1

ip route 10.21.10.0 255.255.255.0 tunnel 2

ip route 10.21.20.0 255.255.255.0 tunnel 2

ip route 10.22.10.0 255.255.255.0 tunnel 3

ip route 10.22.20.0 255.255.255.0 tunnel 3

ip route 10.23.10.0 255.255.255.0 tunnel 4

ip route 10.23.20.0 255.255.255.0 tunnel 4

!

tftp server

tftp server overwrite

tftp server default-filesystem cflash

http server

http secure-server

no snmp agent

ip ftp server

ip ftp server default-filesystem cflash

no ip scp server

ip sntp server

ip sntp server send-unsynced

!

!

!

!

!

!

!

!

!

sip

sip udp 5060

sip tcp 5060

!

!

0 Kudos
Highlighted
Contributor
Contributor

Re: one way audio from PRI on remote phones

Jump to solution

10:55:33.904 SIP.STACK MSG     Tx: UDP src=192.168.58.2:5060 dst=10.23.20.20:5060

10:55:33.904 SIP.STACK MSG         INVITE sip:143@10.23.20.20:5060 SIP/2.0

10:55:33.904 SIP.STACK MSG         From: "DM" <sip:216xxxxxxx@192.168.58.2:5060;transport=UDP>;tag=5556828-a0a1401-13c4-ae1b-bb133e8b-ae1b

10:55:33.904 SIP.STACK MSG         To: "Jon" <sip:143@192.168.58.2:5060>

10:55:33.904 SIP.STACK MSG         Call-ID: 55bb580-a0a1401-13c4-ae1b-a77dc8a7-ae1b@192.168.58.2

10:55:33.904 SIP.STACK MSG         CSeq: 1 INVITE

10:55:33.905 SIP.STACK MSG         Via: SIP/2.0/UDP 192.168.58.2:5060;branch=z9hG4bK-ae1b-2a819fe-55ef8e32

10:55:33.905 SIP.STACK MSG         Alert-Info: <http://127.0.0.1/Bellcore-dr2>

10:55:33.905 SIP.STACK MSG         Max-Forwards: 70

10:55:33.905 SIP.STACK MSG         Supported: 100rel,replaces

10:55:33.905 SIP.STACK MSG         Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER

10:55:33.905 SIP.STACK MSG         User-Agent: ADTRAN_NetVanta_7100/R11.4.0.E

10:55:33.906 SIP.STACK MSG         Contact: <sip:192.168.58.2:5060;transport=UDP>

10:55:33.906 SIP.STACK MSG         Content-Type: application/sdp

10:55:33.906 SIP.STACK MSG         Content-Length: 255

10:55:33.906 SIP.STACK MSG   

10:55:33.906 SIP.STACK MSG         v=0

10:55:33.906 SIP.STACK MSG         o=- 1435157735 1 IN IP4 192.168.58.2

10:55:33.907 SIP.STACK MSG         s=-

10:55:33.907 SIP.STACK MSG         c=IN IP4 192.168.58.2

10:55:33.907 SIP.STACK MSG         t=0 0

10:55:33.907 SIP.STACK MSG         m=audio 10668 RTP/AVP 0 18 101

10:55:33.907 SIP.STACK MSG         a=silenceSupp:off - - - -

10:55:33.908 SIP.STACK MSG         a=rtpmap:0 PCMU/8000

10:55:33.908 SIP.STACK MSG         a=rtpmap:18 G729/8000

10:55:33.908 SIP.STACK MSG         a=fmtp:18 annexb=no

10:55:33.908 SIP.STACK MSG         a=rtpmap:101 telephone-event/8000

10:55:33.908 SIP.STACK MSG         a=fmtp:101 0-15

10:55:33.908 SIP.STACK MSG   

10:55:34.032 SIP.STACK MSG     Rx: UDP src=10.23.20.20:5060 dst=192.168.58.2:5060

10:55:34.032 SIP.STACK MSG         SIP/2.0 100 Trying

10:55:34.032 SIP.STACK MSG         Via: SIP/2.0/UDP 192.168.58.2:5060;branch=z9hG4bK-ae1b-2a819fe-55ef8e32

10:55:34.032 SIP.STACK MSG         From: "DM" <sip:216xxxxxxx@192.168.58.2:5060;transport=UDP>;tag=5556828-a0a1401-13c4-ae1b-bb133e8b-ae1b

10:55:34.032 SIP.STACK MSG         To: "Jon" <sip:143@192.168.58.2:5060>;tag=C537E985-9E72816

10:55:34.033 SIP.STACK MSG         CSeq: 1 INVITE

10:55:34.033 SIP.STACK MSG         Call-ID: 55bb580-a0a1401-13c4-ae1b-a77dc8a7-ae1b@192.168.58.2

10:55:34.033 SIP.STACK MSG         Contact: <sip:143@10.23.20.20>

10:55:34.033 SIP.STACK MSG         User-Agent: PolycomVVX-VVX_500-UA/4.1.6.5374_0004f26b1f3e

10:55:34.033 SIP.STACK MSG         Accept-Language: en

10:55:34.033 SIP.STACK MSG         Content-Length: 0

10:55:34.034 SIP.STACK MSG   

10:55:34.098 SIP.STACK MSG     Rx: UDP src=10.23.20.20:5060 dst=192.168.58.2:5060

10:55:34.098 SIP.STACK MSG         SIP/2.0 180 Ringing

10:55:34.098 SIP.STACK MSG         Via: SIP/2.0/UDP 192.168.58.2:5060;branch=z9hG4bK-ae1b-2a819fe-55ef8e32

10:55:34.098 SIP.STACK MSG         From: "DM" <sip:216xxxxxx@192.168.58.2:5060;transport=UDP>;tag=5556828-a0a1401-13c4-ae1b-bb133e8b-ae1b

10:55:34.098 SIP.STACK MSG         To: "Jon" <sip:143@192.168.58.2:5060>;tag=C537E985-9E72816

10:55:34.098 SIP.STACK MSG         CSeq: 1 INVITE

10:55:34.099 SIP.STACK MSG         Call-ID: 55bb580-a0a1401-13c4-ae1b-a77dc8a7-ae1b@192.168.58.2

10:55:34.099 SIP.STACK MSG         Contact: <sip:143@10.23.20.20>

10:55:34.099 SIP.STACK MSG         User-Agent: PolycomVVX-VVX_500-UA/4.1.6.5374_0004f26b1f3e

10:55:34.099 SIP.STACK MSG         Allow-Events: conference,talk,hold

10:55:34.099 SIP.STACK MSG         Accept-Language: en

10:55:34.099 SIP.STACK MSG         Require: 100rel

10:55:34.100 SIP.STACK MSG         RSeq: 8193

10:55:34.100 SIP.STACK MSG         Content-Length: 0

10:55:34.100 SIP.STACK MSG   

10:55:34.103 SIP.STACK MSG     Tx: UDP src=192.168.58.2:5060 dst=10.23.20.20:5060

10:55:34.103 SIP.STACK MSG         PRACK sip:143@10.23.20.20 SIP/2.0

10:55:34.103 SIP.STACK MSG         From: "DM" <sip:216xxxxxxxx@192.168.58.2:5060;transport=UDP>;tag=5556828-a0a1401-13c4-ae1b-bb133e8b-ae1b

10:55:34.103 SIP.STACK MSG         To: "Jon" <sip:143@192.168.58.2:5060>;tag=C537E985-9E72816

10:55:34.103 SIP.STACK MSG         Call-ID: 55bb580-a0a1401-13c4-ae1b-a77dc8a7-ae1b@192.168.58.2

10:55:34.104 SIP.STACK MSG         CSeq: 2 PRACK

10:55:34.104 SIP.STACK MSG         Via: SIP/2.0/UDP 192.168.58.2:5060;branch=z9hG4bK-ae1b-2a81ac5-713611fe

10:55:34.104 SIP.STACK MSG         RAck: 8193 1 INVITE

10:55:34.104 SIP.STACK MSG         Max-Forwards: 70

10:55:34.104 SIP.STACK MSG         Supported: 100rel,replaces

10:55:34.105 SIP.STACK MSG         Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER

10:55:34.105 SIP.STACK MSG         User-Agent: ADTRAN_NetVanta_7100/R11.4.0.E

10:55:34.105 SIP.STACK MSG         Content-Length: 0

10:55:34.105 SIP.STACK MSG   

10:55:34.233 SIP.STACK MSG     Rx: UDP src=10.23.20.20:5060 dst=192.168.58.2:5060

10:55:34.233 SIP.STACK MSG         SIP/2.0 200 OK

10:55:34.233 SIP.STACK MSG         Via: SIP/2.0/UDP 192.168.58.2:5060;branch=z9hG4bK-ae1b-2a81ac5-713611fe

10:55:34.234 SIP.STACK MSG         From: "DM" <sip:216xxxxxxx@192.168.58.2:5060;transport=UDP>;tag=5556828-a0a1401-13c4-ae1b-bb133e8b-ae1b

10:55:34.234 SIP.STACK MSG         To: "Jon" <sip:143@192.168.58.2:5060>;tag=C537E985-9E72816

10:55:34.234 SIP.STACK MSG         CSeq: 2 PRACK

10:55:34.234 SIP.STACK MSG         Call-ID: 55bb580-a0a1401-13c4-ae1b-a77dc8a7-ae1b@192.168.58.2

10:55:34.234 SIP.STACK MSG         Contact: <sip:143@10.23.20.20>

10:55:34.234 SIP.STACK MSG         User-Agent: PolycomVVX-VVX_500-UA/4.1.6.5374_0004f26b1f3e

10:55:34.235 SIP.STACK MSG         Accept-Language: en

10:55:34.235 SIP.STACK MSG         Content-Length: 0

10:55:34.235 SIP.STACK MSG   

10:55:42.032 SIP.STACK MSG     Rx: UDP src=10.23.20.20:5060 dst=192.168.58.2:5060

10:55:42.032 SIP.STACK MSG         SIP/2.0 200 OK

10:55:42.032 SIP.STACK MSG         Via: SIP/2.0/UDP 192.168.58.2:5060;branch=z9hG4bK-ae1b-2a819fe-55ef8e32

10:55:42.032 SIP.STACK MSG         From: "DM" <sip:216xxxxxxx@192.168.58.2:5060;transport=UDP>;tag=5556828-a0a1401-13c4-ae1b-bb133e8b-ae1b

10:55:42.033 SIP.STACK MSG         To: "Jon" <sip:143@192.168.58.2:5060>;tag=C537E985-9E72816

10:55:42.033 SIP.STACK MSG         CSeq: 1 INVITE

10:55:42.033 SIP.STACK MSG         Call-ID: 55bb580-a0a1401-13c4-ae1b-a77dc8a7-ae1b@192.168.58.2

10:55:42.033 SIP.STACK MSG         Contact: <sip:143@10.23.20.20>

10:55:42.033 SIP.STACK MSG         Allow: INVITE, ACK, BYE, CANCEL, OPTIONS, INFO, MESSAGE, SUBSCRIBE, NOTIFY, PRACK, UPDATE, REFER

10:55:42.033 SIP.STACK MSG         Supported: 100rel,replaces

10:55:42.034 SIP.STACK MSG         User-Agent: PolycomVVX-VVX_500-UA/4.1.6.5374_0004f26b1f3e

10:55:42.034 SIP.STACK MSG         Allow-Events: conference,talk,hold

10:55:42.034 SIP.STACK MSG         Accept-Language: en

10:55:42.034 SIP.STACK MSG         Content-Type: application/sdp

10:55:42.034 SIP.STACK MSG         Content-Length: 185

10:55:42.034 SIP.STACK MSG   

10:55:42.035 SIP.STACK MSG         v=0

10:55:42.035 SIP.STACK MSG         o=- 1435157742 1435157742 IN IP4 10.23.20.20

10:55:42.035 SIP.STACK MSG         s=Polycom IP Phone

10:55:42.035 SIP.STACK MSG         c=IN IP4 10.23.20.20

10:55:42.035 SIP.STACK MSG         t=0 0

10:55:42.035 SIP.STACK MSG         m=audio 2230 RTP/AVP 0 101

10:55:42.036 SIP.STACK MSG         a=rtpmap:0 PCMU/8000

10:55:42.036 SIP.STACK MSG         a=rtpmap:101 telephone-event/8000

10:55:42.036 SIP.STACK MSG   

10:55:42.045 SIP.STACK MSG     Tx: UDP src=192.168.58.2:5060 dst=10.23.20.20:5060

10:55:42.046 SIP.STACK MSG         ACK sip:143@10.23.20.20;transport=UDP SIP/2.0

10:55:42.046 SIP.STACK MSG         From: "DM" <sip:216xxxxxxx@192.168.58.2:5060;transport=UDP>;tag=5556828-a0a1401-13c4-ae1b-bb133e8b-ae1b

10:55:42.046 SIP.STACK MSG         To: "Jon" <sip:143@192.168.58.2:5060>;tag=C537E985-9E72816

10:55:42.046 SIP.STACK MSG         Call-ID: 55bb580-a0a1401-13c4-ae1b-a77dc8a7-ae1b@192.168.58.2

10:55:42.046 SIP.STACK MSG         CSeq: 1 ACK

10:55:42.047 SIP.STACK MSG         Via: SIP/2.0/UDP 192.168.58.2:5060;branch=z9hG4bK-ae23-2a839c9-36d84c78

10:55:42.047 SIP.STACK MSG         Max-Forwards: 70

10:55:42.047 SIP.STACK MSG         Supported: 100rel,replaces

10:55:42.047 SIP.STACK MSG         Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER

10:55:42.047 SIP.STACK MSG         User-Agent: ADTRAN_NetVanta_7100/R11.4.0.E

10:55:42.048 SIP.STACK MSG         Contact: <sip:192.168.58.2:5060;transport=UDP>

10:55:42.048 SIP.STACK MSG         Content-Length: 0

10:55:42.048 SIP.STACK MSG   

10:55:48.734 SIP.STACK MSG     Rx: UDP src=10.23.20.20:5060 dst=10.10.20.1:5060

10:55:48.734 SIP.STACK MSG         REGISTER sip:10.10.20.1 SIP/2.0

10:55:48.734 SIP.STACK MSG         Via: SIP/2.0/UDP 10.23.20.20;branch=z9hG4bKe47b84c9D97D7DE2

10:55:48.734 SIP.STACK MSG         From: "Jon" <sip:143@10.10.20.1>;tag=6CAB09F5-EDF7F966

10:55:48.735 SIP.STACK MSG         To: <sip:143@10.10.20.1>

10:55:48.735 SIP.STACK MSG         CSeq: 253 REGISTER

10:55:48.735 SIP.STACK MSG         Call-ID: 5fa8bf59-f858bd92-c981813d@10.23.20.20

10:55:48.735 SIP.STACK MSG         Contact: <sip:143@10.23.20.20>;methods="INVITE, ACK, BYE, CANCEL, OPTIONS, INFO, MESSAGE, SUBSCRIBE, NOTIFY, PRACK, UPDATE, REFER"

10:55:48.736 SIP.STACK MSG         User-Agent: PolycomVVX-VVX_500-UA/4.1.6.5374_0004f26b1f3e

10:55:48.736 SIP.STACK MSG         Accept-Language: en

10:55:48.736 SIP.STACK MSG         Authorization: Digest username="143", realm="JohnDow.domain", nonce="54c5db851049", uri="sip:10.10.20.1", response="7e77880f648a4cc8cf0f8d1dfd91753c", algorithm=MD5

10:55:48.737 SIP.STACK MSG         Max-Forwards: 70

10:55:48.737 SIP.STACK MSG         Expires: 3600

10:55:48.737 SIP.STACK MSG         Content-Length: 0

10:55:48.737 SIP.STACK MSG   

10:55:48.743 SIP.STACK MSG     Tx: UDP src=10.10.20.1:5060 dst=10.23.20.20:5060

10:55:48.743 SIP.STACK MSG         SIP/2.0 200 OK

10:55:48.743 SIP.STACK MSG         From: "Jon"<sip:143@10.10.20.1>;tag=6CAB09F5-EDF7F966

10:55:48.744 SIP.STACK MSG         To: <sip:143@10.10.20.1>;tag=5574788-a0a1401-13c4-ae29-889f8197-ae29

10:55:48.744 SIP.STACK MSG         Call-ID: 5fa8bf59-f858bd92-c981813d@10.23.20.20

10:55:48.744 SIP.STACK MSG         CSeq: 253 REGISTER

10:55:48.744 SIP.STACK MSG         Contact: <sip:143@10.23.20.20>;methods="INVITE, ACK, BYE, CANCEL, OPTIONS, INFO, MESSAGE, SUBSCRIBE, NOTIFY, PRACK, UPDATE, REFER"

10:55:48.744 SIP.STACK MSG         Expires: 3600

10:55:48.745 SIP.STACK MSG         Via: SIP/2.0/UDP 10.23.20.20;branch=z9hG4bKe47b84c9D97D7DE2

10:55:48.745 SIP.STACK MSG         Supported: 100rel,replaces

10:55:48.745 SIP.STACK MSG         Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER

10:55:48.745 SIP.STACK MSG         User-Agent: ADTRAN_NetVanta_7100/R11.4.0.E

10:55:48.745 SIP.STACK MSG         Content-Length: 0

10:55:48.745 SIP.STACK MSG   

10:55:48.748 SIP.STACK MSG     Tx: UDP src=192.168.58.2:5060 dst=10.23.20.20:5060

10:55:48.749 SIP.STACK MSG         NOTIFY sip:143@10.23.20.20:5060 SIP/2.0

10:55:48.749 SIP.STACK MSG         From: <sip:mwi@192.168.58.2:5060>;tag=554c5a8-a0a1401-13c4-ae29-ab59ea31-ae29

10:55:48.751 SIP.STACK MSG         To: <sip:143@192.168.58.2:5060>

10:55:48.751 SIP.STACK MSG         Call-ID: 554c5a8-a0a1401-13c4-ae29-ef5a8e1e-ae29@192.168.58.2

10:55:48.751 SIP.STACK MSG         CSeq: 1 NOTIFY

10:55:48.752 SIP.STACK MSG         Via: SIP/2.0/UDP 192.168.58.2:5060;branch=z9hG4bK-ae29-2a853f5-3e832a24

10:55:48.752 SIP.STACK MSG         Event: message-summary

10:55:48.752 SIP.STACK MSG         Subscription-State: active

10:55:48.752 SIP.STACK MSG         Max-Forwards: 70

10:55:48.752 SIP.STACK MSG         Content-Type: application/simple-message-summary

10:55:48.752 SIP.STACK MSG         Content-Length: 22

10:55:48.752 SIP.STACK MSG   

10:55:48.753 SIP.STACK MSG         Messages-Waiting: no

10:55:48.753 SIP.STACK MSG   

10:55:48.864 SIP.STACK MSG     Rx: UDP src=10.23.20.20:5060 dst=192.168.58.2:5060

10:55:48.864 SIP.STACK MSG         SIP/2.0 200 OK

10:55:48.864 SIP.STACK MSG         Via: SIP/2.0/UDP 192.168.58.2;branch=z9hG4bK-ae29-2a853f5-3e832a24

10:55:48.865 SIP.STACK MSG         From: <sip:mwi@192.168.58.2:5060>;tag=554c5a8-a0a1401-13c4-ae29-ab59ea31-ae29

10:55:48.865 SIP.STACK MSG         To: "Jon" <sip:143@192.168.58.2:5060>;tag=E7F9CA0E-F1FCE2B1

10:55:48.865 SIP.STACK MSG         CSeq: 1 NOTIFY

10:55:48.865 SIP.STACK MSG         Call-ID: 554c5a8-a0a1401-13c4-ae29-ef5a8e1e-ae29@192.168.58.2

10:55:48.865 SIP.STACK MSG         Contact: <sip:143@10.23.20.20>

10:55:48.865 SIP.STACK MSG         Event: message-summary

10:55:48.866 SIP.STACK MSG         User-Agent: PolycomVVX-VVX_500-UA/4.1.6.5374_0004f26b1f3e

10:55:48.866 SIP.STACK MSG         Accept-Language: en

10:55:48.866 SIP.STACK MSG         Content-Length: 0

10:55:48.866 SIP.STACK MSG   

JDI_NV7100#

JDI_NV7100#

JDI_NV7100#

10:56:04.430 SIP.STACK MSG     Rx: UDP src=10.23.20.20:5060 dst=192.168.58.2:5060

10:56:04.430 SIP.STACK MSG         BYE sip:192.168.58.2:5060;transport=udp SIP/2.0

10:56:04.430 SIP.STACK MSG         Via: SIP/2.0/UDP 10.23.20.20;branch=z9hG4bK44d5ff9aA5D3CF55

10:56:04.431 SIP.STACK MSG         From: "Jon" <sip:143@192.168.58.2:5060>;tag=C537E985-9E72816

10:56:04.431 SIP.STACK MSG         To: "DM" <sip:216xxxxxxx@192.168.58.2:5060;transport=UDP>;tag=5556828-a0a1401-13c4-ae1b-bb133e8b-ae1b

10:56:04.431 SIP.STACK MSG         CSeq: 1 BYE

10:56:04.431 SIP.STACK MSG         Call-ID: 55bb580-a0a1401-13c4-ae1b-a77dc8a7-ae1b@192.168.58.2

10:56:04.431 SIP.STACK MSG         Contact: <sip:143@10.23.20.20>

10:56:04.432 SIP.STACK MSG         User-Agent: PolycomVVX-VVX_500-UA/4.1.6.5374_0004f26b1f3e

10:56:04.432 SIP.STACK MSG         Accept-Language: en

10:56:04.432 SIP.STACK MSG         Max-Forwards: 70

10:56:04.432 SIP.STACK MSG         Content-Length: 0

10:56:04.432 SIP.STACK MSG   

10:56:04.435 SIP.STACK MSG     Tx: UDP src=192.168.58.2:5060 dst=10.23.20.20:5060

10:56:04.435 SIP.STACK MSG         SIP/2.0 200 OK

10:56:04.435 SIP.STACK MSG         From: "Jon" <sip:143@192.168.58.2:5060>;tag=C537E985-9E72816

10:56:04.436 SIP.STACK MSG         To: "DM" <sip:216xxxxxxx@192.168.58.2:5060;transport=UDP>;tag=5556828-a0a1401-13c4-ae1b-bb133e8b-ae1b

10:56:04.436 SIP.STACK MSG         Call-ID: 55bb580-a0a1401-13c4-ae1b-a77dc8a7-ae1b@192.168.58.2

10:56:04.436 SIP.STACK MSG         CSeq: 1 BYE

10:56:04.436 SIP.STACK MSG         Via: SIP/2.0/UDP 10.23.20.20;branch=z9hG4bK44d5ff9aA5D3CF55

10:56:04.436 SIP.STACK MSG         Supported: 100rel,replaces

10:56:04.436 SIP.STACK MSG         Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER

10:56:04.437 SIP.STACK MSG         User-Agent: ADTRAN_NetVanta_7100/R11.4.0.E

10:56:04.438 SIP.STACK MSG         Content-Length: 0

10:56:04.438 SIP.STACK MSG   

0 Kudos
Highlighted
Valued Contributor II
Valued Contributor II

Re: one way audio from PRI on remote phones

Jump to solution

Andrew can a user from the new site, call another user at a different remote site? So a remote site to remote site call.

-Mark

0 Kudos
Highlighted
Contributor
Contributor

Re: one way audio from PRI on remote phones

Jump to solution

Yes, without any trouble.  I can have him double check this, but he does call at least one of the other remotes.  Only issue there was a conference call that he was on with other users main and remotes, after 45 minutes he lost audio and could not re-establish. 

0 Kudos