cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

PRI between 908 and Cisco wont come UP

Jump to solution

I just got a 908 and I am having trouble getting a back to back T1 up between it's T1 0/2 and a CISCO IAD


I have tried making three different cables following this guide:

Both Interfaces will come up using a loopback plug per the aforementioned guide.

Here is the config:

===============================================================

interface t1 0/1

  description PRI OUT

  tdm-group 1 timeslots 1-8,24 speed 64

  no shutdown

!

interface t1 0/2

  description PRI OUT

  fdl none

  tdm-group 1 timeslots 1-8,24 speed 64

  no shutdown

!

!

interface pri 1

  description pri 1

  isdn name-delivery setup

  connect t1 0/2 tdm-group 1

  role network b-channel-restarts enable

  no shutdown


TA908#sh int t1 0/2

t1 0/2 is DOWN

  Description: PRI OUT

  Transmitter is sending remote alarm

  Receiver has loss of signal, loss of frame

  T1 coding is B8ZS, framing is ESF

  FDL type is disabled

  Line build-out is 0dB

  No remote loopbacks, No network loopbacks

  Acceptance of remote loopback requests enabled

  Tx Alarm Enable: rai

  Last clearing of counters 00:23:42

    loss of frame  : 0

    loss of signal : 0

    AIS alarm      : 0

    Remote alarm   : 0

  DS0 Status: 123456789012345678901234

              XXXXXXXXXXXXXXXXXXXXXXXX

  Status Legend: '-' = DS0 is not allocated

                 'X' = DS0 is allocated (nailed)

  Signaling Bit Status: 123456789012345678901234

                   RxA: ------------------------

                   RxB: ------------------------

                   TxA: ------------------------

                   TxB: ------------------------

                        123456789012345678901234

  Line Status: -- LOS -- Red -- Tx Yellow --

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

  Current Performance Statistics:

    0 Errored Seconds, 0 Bursty Errored Seconds

    0 Severely Errored Seconds, 665 Severely Errored Frame Seconds

    665 Unavailable Seconds, 0 Path Code Violations

    0 Line Code Violations, 0 Controlled Slip Seconds

    0 Line Errored Seconds, 0 Degraded Minutes

  TDM group 1, line protocol is not set

    Encapsulation is not set

===============================================================

controller T1 1/0

framing ESF

clock source line

linecode b8zs

cablelength short 133

pri-group timeslots 1-8,24 speed 64

process-max-time 200


interface Serial1/0:23

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn incoming-voice voice

no cdp enable


T1 1/0 is down.

  Applique type is Channelized T1

  Cablelength is short 133

  Transmitter is sending remote alarm.

  Receiver has loss of signal.

  alarm-trigger is not set

  Soaking time: 3, Clearance time: 10

  AIS State:Clear  LOS State:Clear  LOF State:Clear

  Framing is ESF, Line Code is B8ZS, Clock Source is Line.

  Data in current interval (1 seconds elapsed):

     0 Line Code Violations, 0 Path Code Violations

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 1 Unavail Secs


===============================================================

Here are some errors on the Adtran side I noticed:

2010.08.04 22:17:01 T1.t1 0/2 Tx Yellow, Red

2010.08.04 22:17:15 T1.t1 0/2 Tx Yellow, Red, LOS

2010.08.04 22:17:16 T1.t1 0/1 Tx Yellow, Red

2010.08.04 22:17:23 T1.t1 0/1 Tx Yellow, Red, LOS

2010.08.04 22:19:21 T1.t1 0/2 Tx Yellow, Red

2010.08.04 22:19:28 T1.t1 0/2 Tx Yellow, Red, LOS

2010.08.04 22:19:32 T1.t1 0/2 Tx Yellow, Red

2010.08.04 22:19:42 T1.t1 0/2 No Alarms

2010.08.04 22:19:42 INTERFACE_STATUS.t1 0/2 changed state to up

2010.08.04 22:19:47 ISDN.EP     PRI  1  D channel is DOWN

2010.08.04 22:30:04 T1.t1 0/1 SEFS 15 min threshold exceeded

2010.08.04 22:30:13 T1.t1 0/1 UAS 15 min threshold exceeded

2010.08.04 22:44:17 T1.t1 0/2 Tx Yellow, Red, LOS

2010.08.04 22:44:17 T1.t1 0/2 SEFS 15 min threshold exceeded

2010.08.04 22:44:17 INTERFACE_STATUS.t1 0/2 changed state to down

Labels (1)
Tags (3)
0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Valued Contributor
Valued Contributor

Re: PRI between 908 and Cisco wont come UP

Jump to solution

Did you try a straight through or standard network cable?

View solution in original post

0 Kudos
Reply
2 Replies
Highlighted
Valued Contributor
Valued Contributor

Re: PRI between 908 and Cisco wont come UP

Jump to solution

Did you try a straight through or standard network cable?

View solution in original post

0 Kudos
Reply
Highlighted
New Contributor

Re: PRI between 908 and Cisco wont come UP

Jump to solution

Straight through worked. Who'd have thought?

0 Kudos