cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ssphone
New Contributor

total access no boot after loading default config

Jump to solution

I have a 924 I loaded a default config and no it will not compete its boot. I connected a console cable to watch the boot and it reaches 27% and quits. HELP

0 Kudos
1 Solution

Accepted Solutions
jayh
Honored Contributor
Honored Contributor

Re: total access no boot after loading default config

Jump to solution

Firmware could be corrupt. Can you get it into bootstrap mode by hitting [ESC] when it first starts up? If so, upload new firmware to flash. If it won't get to bootstrap mode you have a hardware problem. The good news is that Adtran's warranty on these boxes is really good.

View solution in original post

0 Kudos
3 Replies
jayh
Honored Contributor
Honored Contributor

Re: total access no boot after loading default config

Jump to solution

Firmware could be corrupt. Can you get it into bootstrap mode by hitting [ESC] when it first starts up? If so, upload new firmware to flash. If it won't get to bootstrap mode you have a hardware problem. The good news is that Adtran's warranty on these boxes is really good.

0 Kudos
ssphone
New Contributor

Re: total access no boot after loading default config

Jump to solution

I had loaded a default startup config in the wrong place. Tech support helped me solve the problem. I still dont have it setup correctly because I cant get it to register to the SIP server. I maybe calling support again today or hiring some one to assist me since this is my first and I need 2 to deploy like last week.

jayh
Honored Contributor
Honored Contributor

Re: total access no boot after loading default config

Jump to solution

Cool, reach out if you need help.