cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
comdig01
New Contributor III

Netvanta7100 E-Mail Forwarding

Jump to solution

Good Morning guys,

I configured Email forwarding in Netvanta 7100 and works great with Yahoo smtp server. If I change configuration to work with Exchange Server, it doesn't works.

This configuration works:

logging email on

logging email priority-level warning

logging email receiver-ip smtp.mail.yahoo.com port 587 auth-username xxxxxx@yahoo.com auth-password yyyyyyyyyy

logging email address-list xxxxxx@yahoo.com

logging email sender xxxxxx@yahoo.com

This configuration doesn't works:

logging email on

logging email priority-level warning

logging email receiver-ip 10.3.11.4 port 25 auth-username xxxxxx@mydomain.com auth-password yyyyyyy

logging email address-list xxxxxx@mydomain.com

logging email sender xxxxxx@mydomain.com

Notes:

- Netvanta is working in a Domain

- Local Network is: 10.6.x.x  subnet: 255.25.0.0

- Netvanta Local IP: 10.6.3.14  subnet: 255.255.0.0

- Exchange2010 remote server: 10.3.x.x subnet mask: 255.255.0.0

I'm sure you can help me to fix this bug as always.

Thanks for your support

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
comdig01
New Contributor III

Re: Netvanta7100 E-Mail Forwarding

Jump to solution

- I reviewed the Exchange Servers logs and no information was being received from netvanta.

- I created a Static Route to 10.3.x.x network (Exchange Server Network) and

- I configured Email Forwarding as follows:

     * logging email on

     * logging email priority-level warning

     * logging email receiver-ip 10.3.11.4 -port 25 -auth-username blank -auth-password blank

     * logging email address-list xxxx@mydomain.com

     * logging email sender xxxxxx@mydomain.com

Thank you very munch for your excellent support....You always help us to fix any issue.

View solution in original post

0 Kudos
3 Replies
unified
Valued Contributor
Valued Contributor

Re: Netvanta7100 E-Mail Forwarding

Jump to solution

Hello comdig01,

Did you check the Exchange Server logs to see if there are any error messages?

Thank you,

comdig01
New Contributor III

Re: Netvanta7100 E-Mail Forwarding

Jump to solution

- I reviewed the Exchange Servers logs and no information was being received from netvanta.

- I created a Static Route to 10.3.x.x network (Exchange Server Network) and

- I configured Email Forwarding as follows:

     * logging email on

     * logging email priority-level warning

     * logging email receiver-ip 10.3.11.4 -port 25 -auth-username blank -auth-password blank

     * logging email address-list xxxx@mydomain.com

     * logging email sender xxxxxx@mydomain.com

Thank you very munch for your excellent support....You always help us to fix any issue.

View solution in original post

0 Kudos
unified
Valued Contributor
Valued Contributor

Re: Netvanta7100 E-Mail Forwarding

Jump to solution

Your welcome.

Glad to hear you got it working.