cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ewh
New Contributor

On the TA924e FXS line has anyone had trouble getting MWI stuttered dialtone to work?

0 Kudos
1 Solution

Accepted Solutions
david
Valued Contributor
Valued Contributor

Re: TA924e

Jump to solution

Ewh,

Thanks for posting!  The default setting for message waiting is to present a stutter dial tone.  You may want to first verify that the unit is receiving a SIP Notify message with "Messages-Waiting: yes" since this is what triggers the unit to play stutter dial tone.  You can check for this Notify message using "debug sip stack messages". 

Thanks!

David

View solution in original post

0 Kudos
2 Replies
david
Valued Contributor
Valued Contributor

Re: TA924e

Jump to solution

Ewh,

Thanks for posting!  The default setting for message waiting is to present a stutter dial tone.  You may want to first verify that the unit is receiving a SIP Notify message with "Messages-Waiting: yes" since this is what triggers the unit to play stutter dial tone.  You can check for this Notify message using "debug sip stack messages". 

Thanks!

David

View solution in original post

0 Kudos
david
Valued Contributor
Valued Contributor

Re: TA924e

Jump to solution

Ewh,

I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post and unmark it and select another in its place with the applicable buttons.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks,

David